Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите плиз Составить программу вычисления значений функции F(x) на отрезке

5-9 класс

[a,b] с шагом h. Результат представить в виде таблицы, первый столбец которой – значения аргумента, второй – соответствующие значения функции:

F(x)=sin x – cos x

Totu045 28 сент. 2015 г., 12:21:32 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lisa2409
28 сент. 2015 г., 14:45:56 (8 лет назад)

var y, h, a, b:real;
begin
writeln('Введи промежуток');
readln(a, b);
writeln('Укажи шаг');
readln(h);
while a<=b do
    begin
    write(a, ' ');
    writeln(sin(a)-cos(a):5:2);
    a:=a+h;
    end;
end.

+ 0 -
Batmandan
28 сент. 2015 г., 17:35:18 (8 лет назад)

паскаль

+ 0 -
Rasulovyaqub
28 сент. 2015 г., 18:09:54 (8 лет назад)

Комментарий удален

+ 0 -
09kjh
28 сент. 2015 г., 18:40:41 (8 лет назад)

в смысле?

+ 0 -
M9TA
28 сент. 2015 г., 20:47:10 (8 лет назад)

Комментарий удален

+ 0 -
Nonakarapet
28 сент. 2015 г., 23:43:54 (8 лет назад)

турбо

Ответить

Другие вопросы из категории

1)Перевести 30, 29, 28, … , 10 м в сантиметры

2)Вычислить х*у, используя лишь операцию сложения
3)Рассчитайте плотность популяции белок за 1, 2, 3, …, 12 лет, если их первоначальная численность составила 552 особи на 1400 км2, ежегодный прирост составляет 20%
pascal abc

Запишите полный текст программы.

for i:=1 to n-1 do
begin imax:=i;
for j:=i+1 to n do if a[j]>a[imax] then imax:=j;
x:=a[i];
a[i]:=a[imax];
a [imax]:=x

Читайте также

Помогите решить!

Составить программу вычисления значений функции F(x) на отрезке [a,b] с шагом h. Результат первое значение аргумента второе- соответствующая значению функция.
записать в паскале (не через массив)
Задание 1. номер 9

Помогите, пожалуйста, решить самостоятельную:1.Составьте блок-схему и программу вычисления значения функции

(картинка дана ниже)

2.Составьте программу, определяющую, является ли данное число делителем числа 3.

3.Составьте программу, заменяющую меньшее из двух данных чисел суммой, а большее - произведением этих чисел.

Заранее спасибо.

мне ооочень срочно нужно!!! пожалуйста помогите!!!!!!!!помогите решить 2 задачи по Ивт в Паскале: 1)составить программу вычисления в массиве A(

N) произведения нечетных элементов 2)Составьте программу вычисления в массиве B(N) максимального среди отрицательных элементов и его номера. заранее огромное спасибо! очень нужно!



Вы находитесь на странице вопроса "Помогите плиз Составить программу вычисления значений функции F(x) на отрезке", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.