Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите написать программу в PascalABC и написать блок-схему

5-9 класс

Backerash8572 11 нояб. 2015 г., 2:52:48 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ssvistunova123
11 нояб. 2015 г., 4:24:36 (8 лет назад)

ПРОГРАММА.

program НАЗВАНИЕ ПРОГРАММЫ;
var   
   x:real;
begin
   writeln('Input x');
   readln(x);
   if (x<=-2) then writeln('y=',(sin(abs(x))))
      else if ((-2<x)and(x<4)) then writeln('y=1')
         else if (x>=4) then writeln('y=',(3-1.5)/(4*(x*x*x)));
end.

Ответить

Другие вопросы из категории

надо написать программу которая сравнивает два числа, введенных с клавиатуры. Программа должна указать, какое число больше или если числа равны вывести

соответствующие сообщение. Ниже представлен рекомендуемый вид экрана во время работы программы.Введите в одной строке два целых числа и нажмите <Enter>. ->34 67

Нужна помощь помогите задачи на переливание Однажды Вини-Пух захотел полакомится мёдом и пошел к пчелам в гости.По дороге нарвал букет цветов, подарить

труженицам пчелкам.Пчелки очень обрадовались,увидев мишку с букетом цветов, и сказали:У нас есть большая бочка с мёдом .Мы дадим тебе мёда,если ты сможешь с помощью двух сосудов вместимостью 3 л. и 5 л.. налить себе 4 л.Винни-Пух долго думал, но все-таки смог решить задачу.Как он это СДЕЛАЛ???

Читайте также

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.

Помогите написать программу в PascalABC.NET

Задание: из 1000 чисел надо выбрать большее.

Написать программу Turpo pascal помогите пожалуйста что сможете!!! Вывести на экран 6 раз свое имя. Составить блок-схему и написать программу

вычисления суммы чисел от 6 до 10. Написать программу вычисления n! (факториал числа n), где n- целое неотрицательное число.

Определение факториала:

0!=1, 1!=1, 2!=1*2, 3!=1*2*3, ……,n!=1*2*3*…*(n-1)*n.

Другими словами n!- это произведение n натуральных чисел.

Оочень срочно, пожалуйста... СоставьтеОочень срочно, пожалуйста... Составте блок-схему и программу для нахождения среднего арифметического всех

натуральных двузначных чисел, кратных 2, в программе- построение блок схем, используя циклический алгоритм



Вы находитесь на странице вопроса "Помогите написать программу в PascalABC и написать блок-схему", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.