Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

как написать программу для паскаля которая считает площадь квадрата??????

5-9 класс

192837465cофия 10 янв. 2015 г., 5:36:59 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Shohsuvor
10 янв. 2015 г., 7:43:10 (9 лет назад)

Квадрат вписан в круг. 
Нужно написать програмку, которая считает площадь окружности, если ввести сторону квадрата 

+ 0 -
AnutkaaktunA
10 янв. 2015 г., 8:43:51 (9 лет назад)

Var a,S:integer;
Begin
 writeln('введите сторону квадрата');
 readln(a);
 S:=a*a;
writeln('Площадь = ',S);
readln;
end.

Ответить

Другие вопросы из категории

1)Область экрана, в которой происходит работа с конкретной программой.(4 буквы)

2)Кнопка закрытия диалогового окна без внесения выполненных изменений.(6 букв.)
3) Вид меню.(11 букв.)
4) Пункт главного меню, с помощью которого пользователь получает доступ к программам, установленным на его компьютере.(9 букв.)
Помогите заранее спасибо огромное!

Ввести натуральное

число и определить, какие цифры встречаются несколько раз.

Пример:

Читайте также

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)

1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего – в куб и нахождения среднего

арифметического полученных значений.
2. За весну Обломов похудел на p1 кг, за лето поправился на p2 кг, за осень похудел на p3 кг, за зиму поправился на p4 кг. Написать программу, определяющую, похудел или поправился за год Обломов.
3. Написать программу, которая определяет, является ли целое число четным двузначным числом.
4. Даны коэффициенты квадратного уравнения. Написать программу, определяющую его корни



Вы находитесь на странице вопроса "как написать программу для паскаля которая считает площадь квадрата??????", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.