Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Пожалуйста помогите!

10-11 класс

Составьте программу вычисления в массиве А(10), заполненном случайными числами из интервала [-1;6], суммы всех элементов массива.

СветOк 21 июля 2013 г., 23:59:35 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Raisa123
22 июля 2013 г., 1:38:59 (10 лет назад)

На языке Pascal (с выводом массива на экран для проверки правильности вычисления суммы элементов):

program main;
var
A: array [1..10] of shortint;
i: byte;
Sum: shortint;
begin
Sum:=0;
randomize;
for i:=1 to 10 do
begin
A[i]:=random(8)-1;
Sum:=Sum+A[i];
writeln("A[",i,"]=",A[i]);
end;
writeln("Sum=",Sum);
readln;
end.


Ответить

Другие вопросы из категории

Читайте также

Задания за 9 класс. Ребят, помогите, пожалуйста. С Exel работать надо, на компьютере его нет (на windows 8 перешла), к тому же, честно говоря, не умею им

пользоваться. Добрые люди, пожалуйста, помогите :с Завтра сдавать :с

Пожалуйста помогите найти текст про садовые цветы(растения)

срочно пожалуйста!!!!!!1
срочно!

Ребята, пожалуйста, помогите мне. Нужно сделать так, чтобы программы выделала имена, которые начинаются на большую букву и заканчиваются ласково на

"чка" (т е Леночка и т д) Нажмите альт и F11
ПОЖАЛУЙСТА ПОМОГИТЕ

и объясните как вы это сделали
п с имена придумывала не я, у нас пошлый учитель

Пожалуйста помогите!!!

Напишите программу на Паскаль которая даст ответ попадет точка в заштрихованную область или нет



Вы находитесь на странице вопроса "Пожалуйста помогите!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.