Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

записать файл 5 цифр в различном порядке, в программе обработать имеющиеся цифры по порядку. Вывести в выходной файл.

10-11 класс

795643 08 дек. 2013 г., 0:05:20 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dubkiq4
08 дек. 2013 г., 1:42:29 (10 лет назад)

Что это вообще такое? Ахахаах)

Ответить

Другие вопросы из категории

Составить алгоритм и написать программу для решение задачи с использованием двумерных массивов и конструкций цикла в цикле:


Вычислить
сумму положительных элементов матрицы А (10х10), расположенных над главной
диагональю. Индекс номера строки i изменяется
от 1 до 9, а индекс номера столбца j изменяется от –i+1
до 10.

Написать программу Паскаль))) срочно!)))

Ввести с клавиатуры натуральное число.написать программу, которая определяет, кратна ли сумма его цифр 6.

что понимается под таблицей

Читайте также

Дано натуральнок K от 1 до 180.Написать программу для определения цифры, которая находится в k-той позиции последовательности 10111213...9899. Формат

входных данных Файл содержит число k-позиция искомой цифры. Формат выходных данных Выходной файл содержит искомую цифру. Пример входных и выходных файлов Task1.in Task1.out 4 1 8 3

Помогите, пожалуйста, сделать задачи по информатике. Необходимо сделать на математическом языке и на паскале (желательно с объяснениями). Задача

2.

Все натуральные числа, начиная с 1, выписаны в одну строку без пробелов.Требуется написать программу, определяющую, какая цифра стоит в этой строке

на заданном месте.

Технические требования.

Имя входного файла: INPUT.TXT

Имя выходного файла: OUTPUT.TXT

Формат входных данных:

В единственной строке входного файла записано целое число N - длина слова (1 ≤ N≤ 100000000).

Формат выходных данных:

Выходной файл содержит одну искомую цифру.

Примеры файлов входных данных: Примеры файлов выходных данных:

21 5

НАПИСАТЬ ПРОГРАММУ!ПОМОГИТЕ!!!

while и repeat
1)напечатать все отрицательные числа из диапазона от а до б, с шагом h.
2)Напишите программу, при выполнении которой с клавиатуры считывается натуральное число N, не превосходящее 10^9, и выводится сумма четных цифр этого числа и 0, если таких цифр в числе нет

Приведен текст программы на языке Pascal:

Var n, s : Integer;
Begin
Readln (n);
s:=0;
While n>0 Do
Begin
s:=s+n mod 10;
n:=n div 10
End;
Writeln (s)
End.
Расположите перечисленные исходные данные для этой программы (значения переменной n) в порядке УБЫВАНИЯ результатов (значения переменной s) работы программы.
1) 95
2) 502
3) 10023
4) 8
5) 613



Вы находитесь на странице вопроса "записать файл 5 цифр в различном порядке, в программе обработать имеющиеся цифры по порядку. Вывести в выходной файл.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.