Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите решить ,кто что сможет очень срочно

5-9 класс

зомбяшка 11 сент. 2016 г., 23:34:38 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lera09071
12 сент. 2016 г., 0:26:06 (7 лет назад)

program A;
var x:integer; y:real;
begin
write('Введите значение x;');
readln(x);
y:=(5*sqr(x)-4)/(7*x+2);
writeln('y=',y);
end;

program B;
var b,c:integer; a:real;
begin
write('Введите значение b;');
readln(b);
write('Введите значение c;');
readln(c);
a:=sqrt((b+c)/(5*b*c))-(sqr(b)/(2*c));
writeln('a=',a);
end;

program V;
var x:integer; y:real;
begin
write('Введите значение x;');
readln(x);
y:=(sqr(sin(x/2)))-(abs(cos(2*x)));
writeln('y=',y);
end;

program D;
var x,y:integer; k:real;
begin
write('Введите значение x;');
readln(x);
write('Введите значение y;');
readln(y);
k:=(sqrt((8*sqr(x)-3)/abs(2*sqr(x)*y)))-((sqr(x+y))/(2*x*y));
writeln('k=',k);
end;

Ответить

Другие вопросы из категории

Построить две таблицы истинности

Помогите пожалуйста.
В первом примере линия над скобкой, во втором примере линия над первой буквой С .

А ∧ (А ∧ В ∧ С) С▼(А▼В▼С)


Дано натуральное n

вычислить:
2/1+3/2+4/3....+(n+1)/n

Помогите пожалуйста с информатикой! Для каждого понятия нужно записать противоположное и протеворечивое понятия: Громкая речь Высокий рост Старый человек

Свежая информация Кислая ягода Темное платье Очень веселый человек х<5 Помогите пожалуйста!!!

Читайте также

ОЧЕНЬ СРОЧНО!!!!!!!

По каналу один за другим идут пароходы "Обь" и "Восток". Навстречу им идут один за другим пароходы "Мир" и "Енисей". Канал такой ширины, что два парохода в нем разойтись не могут. Но с одной стороны канал имеет расширение, в котором может поместиться один пароход. Как можно пароходам разойтись и продолжить свой путь?
Изобразите решение в виде схемы.ЗАРАНЕЕ СПАСИБО!(объясните,кто как может,очень срочно)

1. Миша шифрует английские слова, записывая вместо каждой буквы её номер в алфавите (без пробелов). Только одна шифровка расшифровывается единственным

образом.) 1 слово - 2016, 2 слово - 2345, 3 слово - 4523, 4 слово - 6120 *

2. Выполните алгоритм: а:=17 b:= 23 b:= а+b+1 a:= b+а *

3. Выполните алгоритм: S:=2 для к от 1 до 3 S:= S * S *

4. Переведите число 73 из восьмеричной системы в двоичную *

6. Файл размером 4 Мбайта передают через некоторое соединение за 16 секунд. Определите время в секундах, за которое можно передать через тоже соединение файл размером 2048 Кбайт. *

РЕШИТЕ КТО ЧТО СМОЖЕТ,НО ЖЕЛАТЕЛЬНО ВСЕ. СРОЧНО НАДО!!!

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Ребята, понимающие информатику, кто что сможет, пожалуйста, помогите, трачу на это 15 пунктов, помогитее! 1. Измерить в байтах объём

текстовой информации в книге из 528 страниц, если на одной странице размещается в среднем 45 строк по 60 символов (включая пробелы).
? Мбайт
2. Информационный объём текста, подготовленный с помощью ПК, равен 3,5 Кб. Сколько символов содержит этот текст.
3. Измерить в байтах объём текстовой информации в книге из 258 страниц, если на одной странице размещается в среднем 45 строк по 60 символов (включая пробелы).
? Кбайт
4. Какой объём изображения будет у файла, если известно, что его размер 1280x1024, количество цветов 128.
? -- Мбайт
5. Какой объём изображения будет у файла, если известно, что его размер 1280x960, количество цветов 32.
? -- Мбайт



Вы находитесь на странице вопроса "Помогите решить ,кто что сможет очень срочно", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.