Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Дано натуральное n

5-9 класс

вычислить:
2/1+3/2+4/3....+(n+1)/n

Max21032003max 31 авг. 2016 г., 11:47:59 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lena123443
31 авг. 2016 г., 13:21:17 (7 лет назад)

var n,i:integer;
x:real;
begin
readln(n);
for i:=1 to n do
x+=(i+1)/i;
writeln(x);
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста с информатикой! Для каждого понятия нужно записать противоположное и протеворечивое понятия: Громкая речь Высокий рост Старый человек

Свежая информация Кислая ягода Темное платье Очень веселый человек х<5 Помогите пожалуйста!!!

это правильно ?

это информатика 9 класс.
задача. среди 4 чисел найти максимум и минимум:
program zadacha;
var
a,b,c,d,max,min:real;
begin
writeln('vvedite kofficient a,b,c,d');
If a>b then max:=a else min:=b;
If c>d then max:=c else min:=d;
If a>c then max:=a else min:=c;

Читайте также

дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел от 1 до N, задание 2 дано натуральное число

N, Написать ему выводящую на экран последовательность натуральность натуральных чисел отN до 1, номер 3 Даны натуральные числа N и К.Написать программу выводящую на экран последовательность из N чисел , каждое из которых равно К хотя бы что нибудь решите помогите очень надо!!!!!!!!!

ПОМОГИТЕ ПОЖАЛУЙСТА С ИНФОРМАТИКОЙ,НУЖНО ОЧЕНЬ СРОЧНО,: (решение задач с параметром,язык PASCAL) №1)дано натуральное n, вычислить:

а) -2/1! +3/2! -...+ (-1)^n *(n+1)/n! (n после единицы это степень)

б) 1!/1+ 2!/ (1+1/2) +....+ n!/ (1+1/2+...+1/n)

№2) дано натуральное n, действительное х, вычислить:

а) x^1 / 1! + x^2 /2+...+ x^n / n!

б)(1/2 - cosx)(2/3-(cos^2)*x)).....( n/(n+1) - (cos^n)* x))

1)найти количесво делителей натурального числа,сколько из них чётных? 2) дано натуральное число: найти две первые цыфры числа

верно ли,что первая цыфраа данного числа чётная?

3)найти все трёхзначные числа,которые состоят из разных цыфр,а их сумма равна А(А вводится с клавиатуры)

4)найти все симметричные натуральные числа(палиндромаиз промежутка от А до В(А и В вводится с клавиатуры)

Вариант № 2 1)Подсчитать сумму квадратов всех отрицательных и четных чисел из 10 вводимых. 2) Даны натуральные числа от 35 до 87.

Найти и напечатать те из них, которые при делении на 7 дают остаток 1, 2 или 5.

3)Дано целое число а и натуральное (целое неотрицательное) число n. Вычислить а в степени n, используя в программе лишь операцию умножения.

4)Введите последовательность из n целых чисел. Найти наибольшее из всех отрицательных чисел. Вывести его значение и порядковый номер.

5)Вычислите: 99-97+95-93+91-89+....+7-5+3-1.

6)Доказать (путем перебора возможных значений), что для любых величин А, В, С типа Boolean следующая пара логических выражений имеет одинаковые значения (эквивалентны): A OR (B AND C) и (A OR B) AND (A OR C).



Вы находитесь на странице вопроса "Дано натуральное n", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.