Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Вычислить полную стоимость путевки на лыжный курорт, если путевка стоит 300$ доставка увеличивает стоимость на 20 %, использование инвентаря - на 10%.

5-9 класс

Курс лолора ввести с клавиатуры. Стоимость путевки вывести в рублях.

Yuliana12 22 февр. 2017 г., 13:31:29 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Allatarasova20
22 февр. 2017 г., 15:48:35 (7 лет назад)

Полная стоимость путёвки будет равна 390$(20% от 300 + 10% от 300)

С клавиатуры вводится стоимость одного доллара.

 

program test;
var voucher, rate: real;
begin
   write('Enter the exchange rate of the dollar: ');
   readln(rate);
   voucher:=300;
   voucher:=voucher+voucher/100*20+voucher/100*10;
   writeln(voucher*rate, ' rub');
   readln;
end.

Ответить

Другие вопросы из категории

Переставляя по одной букве перейти от одного слова к другому.

Ночь, ----, ----, ----, ----, День;
Рота, ----, ----, ----, ----, Полк;
Бант, ----, ----, ----, ----, Коса.

На полустанке одноколейной железной дороги остановился поезд в составе тепловоза и трёх вагонов, доставивший бригаду рабочих для строительства второго

пути. Пока же на этом полустанке имеется небольшой тупик, где при необходимости может поместиться тепловоз с вагоном или два вагона. Вскоре к тому же полустанку подошёл грузовой поезд состав (тепловоз и 7 цистерн). Как пропустить пассажирский поезд?

Помогите решить. PascalABC.

Даны два целых числа: A, B. Проверить истинность высказывания: «Ровно одно из чисел A и B нечетное».

Читайте также

Определить стоимость покупки с учетом скидки . Скидка в 10% предоставляется если сумма покупки больше 1000 рублей. Входные данные S-стоимость покупки.

ВХОДНЫЕ ДАННЫЕ S- стоимость покупки с учетом скидки( если она предоставляется)

Три пятиклассницы Анна , Ева и Лиза быстро и хорошо умеют набирать текст на компьютере . Если любые две из этих девочек будут работать одновременно , то

смогут напечатать материалы для школьной газеты за час . Сколько времени они потратят на эту работу , если будут выполнять её все трое вместе ?



Вы находитесь на странице вопроса "Вычислить полную стоимость путевки на лыжный курорт, если путевка стоит 300$ доставка увеличивает стоимость на 20 %, использование инвентаря - на 10%.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.