Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Cоставить таблицу значений функции используя оператор цикла с парамертром y=exp(sin(x))*cos(x) x-принадлежит [0;14] шаг 0,1

10-11 класс

Plyushka 14 авг. 2014 г., 11:29:27 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Cmpunk15
14 авг. 2014 г., 13:03:56 (9 лет назад)

const
  a = 0.0;
  b = 14.0;
  h = 0.1;

var
  x, y: real;
  i:integer;
begin
  for i := 1 to Trunc((b - a) / h + 1) do
  begin
    x := a + (i - 1) * h;
    y := exp(sin(x)) * cos(x);
    writeln('x=', x:4:1, '  y=', y)
  end
end.

+ 0 -
КрасоточкаМисс7
14 авг. 2014 г., 14:21:31 (9 лет назад)

в excel?

+ 0 -
КатяБусыгина
14 авг. 2014 г., 15:47:53 (9 лет назад)

паскаль,уже сам решил )

Ответить

Читайте также

Реализовать задачу на компьютере, используя операторы цикла

и вложенные операторы цикла. Составить блок схему.

Даны площади нескольких квадратов. Найти длину диагонали самого
большого из них.

Составьте программу вычисления значение Sin, Cos и Tg углов от 0 до 45 градусов с шагом 1 градус (с использованием оператора цикла FOR). Для вы-вода

результата введите ограничение на количество знаков после запятой. Примечание. В Паскале используются стандартные функции: SIN(X) - синус Х (аргумент задается в радианах); COS(X) - косинус Х (аргумент задается в радианах); Для подсчета угла в радианах используйте формулу: угол в радианах = (угол в градусах)*/180. Результат представьте в виде: Программа вычисления значений тригонометрических функций x° Sin(x) Cos(x) Tg(x) 1 2 3 .. 45

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h. Результат представить в виде таблицы, первый столбец которой — значения

аргумента, вто¬рой — соответствующие значения функции: F(x)=xcos(1\x)+2 Решить нужно в паскаль.

Составить блок схему. Составить программу вычисления значений функции F(х) на отрезке [а;в] с шагом h. Результат представить в виде таблицы, первый

столбец которой - значения аргумента, второй - соответствующие значения функции.
F(x) =  \sqrt{x} ·  cos^{2} х.

помогите решить пожалуйста. по паскалю 1. а) вычисления значения функции у = 7х2 - 3х + 6 при любом значении х;

б) вычисления значения функции х = 12а2 + 7а — 16 при любом значении а.

2.

даны катеты прямоугольного треугольника. Найти его гипотенузу



Вы находитесь на странице вопроса "Cоставить таблицу значений функции используя оператор цикла с парамертром y=exp(sin(x))*cos(x) x-принадлежит [0;14] шаг 0,1", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.