Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите написать в паскале, и сделать блок схему к задачам!

10-11 класс

Bosya7952741176 05 дек. 2014 г., 1:47:09 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zzizzo
05 дек. 2014 г., 3:34:32 (9 лет назад)

Я не в курсе что такое ln... Я в 9 классе. Но паскась и C++ знаю. Приступим. (Код примерный. Улови суть(ТМ)) 1)Program <Имя Программы>; var x, a, b, c: real; begin writeln('Введите а, b и c'); readln(a,b,c); x:=sqrt(abs(0.4*a-2))-3*cos(b*c); writeln(x); readln();{для задержки} end.

Ответить

Другие вопросы из категории

Софья несла на рынок в

ящике стеклянные игрушки. Иван случайно толкнул её, она упала и все игрушки,
кроме одной разбились. Иван извинился и сказал, что он купит все
игрушки. «Сколько игрушек было в ящике?» – спросил он. Софья на мгновение
задумалась и ответила: «Я их не считала, но когда складывала в ящик по 2 игрушки,
по 3, по 4, по 5, по 6, то всякий раз оставалось по одной игрушке, а когда
складывала по 7 игрушек – не осталось ни одной». Сколько игрушек могло максимально находится в ящике,
если их было менее 1500? В
ответе укажите только число без единиц измерения.

задача №1

Пусть в палитре 16 цветов
найти глубину цвета (информационный объем одного пикселя),изображенного с помощью данной палитры.
задача №3
Пусть в палитре 32 цвета
найти информационный объем рисунка 20*15 пикселей

Если в слове А его вторую половину, буквы которой образуют слово В,заменить на слово С, то получится слово Д. Причём: А- фрагмент оперативной

памяти размером в 16 байтов; В-конечное число точек на плоскости,соединённых отрезками кривых линий; С единица измерения расстояния; Д- аргумент или результат процедуры. В ответе запишите найденные слова по порядку.

1.В таблицы можно вставить (выбрать нужные):

а)столбцы;
б)строки;
в)диапазоны ячеек;
г)отдельные ячейки.

а) 512*X біт = 4 Кбайт

б) (3*X+1024) біт = 2 Кбайт

Читайте также

Помогите пожалуйста! 1)Построить развлетвляющийся алгоритм, записать алгоритмы ввиде блок-схемы и на алгоритмическом языке. Треугольник задан

длинами своих сторон – a, b, c. Определить является ли

он тупоугольным, прямоугольным или остроугольным.

2) Построить циклический алгоритм, записать ввиде блок-схемы и на алгоритмическом языке.

Построить алгоритм, который определяет количество студентов в группе,
чей рост превышает среднее для группы значение.

Нужно составить блок-схему алгоритма подготовки к сдаче к экзамену.

Я не могу сочинить этот "алгоритм", помогите ;)
Блок-схемы строить не надо, просто описать, что надо делать.

Помогите пожалуйста. Тема циклы. Уменшить данное число на 4, пока оно положительное.

Исполнить x=13.
сделать блок схему и программу на паскале.

Народ,помогите написать программу на dev c++,объяснить)

В отчете предоставить блок-схемы всех
функций, текст программы.

Задача : В целочисленном массиве Х(N) удалить все элементы, расположенные
между максимальным и минимальным элементами. Найти среднее
арифметическое элементов массива до и после удаления. В программе
написать функции: удаления элемента, поиска номеров минимального и
максимального элементов, определения среднего арифметического
элементов массива.



Вы находитесь на странице вопроса "Помогите написать в паскале, и сделать блок схему к задачам!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.