Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Вводится последовательность из n целых чисел (3<n<10) .Найти сумму последних цифр вводимых чисел .

10-11 класс

Nastyaowl 22 марта 2017 г., 18:35:51 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
даша0царь
22 марта 2017 г., 19:27:53 (7 лет назад)

program neobrashaytevnimaniyayadobrodetel;
var i,n,s,a:integer;
begin
readln(n); s:=0;
for i:=1 to n do
begin
readln(a);
s:=s+a mod 10;
end;
writeln(s);
end.

Ответить

Другие вопросы из категории

№1 Мощность алфавита равна 8 символов. В сообщении 20 символов. Какой его информационный объем?

№2 Информационный объем сообщения 4096 бит содержит 1024 символа. Какова мощность алфавита, с помощью которого составлено это сообщение?

№4 Какова мощность алфавита, с помощью которого записано сообщение, содержащее 4096 символов, если его объем составляет 1,5 Кбайта?

№ сколько символов содержит сообщение, записанное с помощью 16-ти символьного алфавита, если объем его составил 1/64 часть Мбайта?

№6 Сообщение занимает 4 страницы по 30 строк. В каждой строке по 50 символов. Все сообщение содержит информации в 4500 байт. Какова мощность используемого алфавита?

№ 7 ДНК человека (генетический код) можно представить себе как некоторое слово в четырехбуквенном алфавите, где каж¬дой буквой помечается звено цепи ДНК, или нуклеотид. Сколько информации (в битах) содержит ДНК человека, содержащий примерно 1,5 х 1023 нуклеотидов?

Читайте также

Составить программу на языке Паскаль: 1)Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2)В массиве М из 10 целых

чисел найти количество элементов равных 3. 3)В массиве из 8 целых найти номер массива с наибольшим значением. 4)В массиве из 12 целых чисел найти количество и сумму элементов, расположенных до максимального элемента. 5)Для массива из 15 вещественных подсчитать количество элементов массива меньших суммы первого и последнего элементов массива.



Вы находитесь на странице вопроса "Вводится последовательность из n целых чисел (3<n<10) .Найти сумму последних цифр вводимых чисел .", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.