Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

В двух пакетах есть рис. Вес первого пакета равен м кг , а второго н кг ,Нужно определить общий вес пакетов и какокй из них тяжелее

5-9 класс

Rembo02 10 апр. 2014 г., 15:09:21 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vovan29340
10 апр. 2014 г., 17:09:51 (10 лет назад)

var
m, n: integer;

begin
readln(m, n);
writeln('Всего кг:', a + b);
if m > n then writeln('1 тяжелее')
else if m = n then writeln('Одинаково')
else writeln('2 тяжелее');
end.

Ответить

Другие вопросы из категории

В середине прошлого века экономисты оценили ежегодный объём вычислений, необходимых для эффективного управления народным хозяйством страны. Он составил

1017 операций. Можно ли справиться с таким объёмом вычислений за год, если привлечь к работе миллион вычислителей, каждый из которых способен выполнять одну операцию в секунду?

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.

В таблице приведены запросы и количество страниц, которые нашел поисковый сервер по этим запросам в некотором сегменте Интернета:

Запрос Количество страниц
фрегат & эсминец 500
фрегат | эсминец 4500
эсминец 2500
Сколько страниц (в тысячах) будет найдено по запросу фрегат

Читайте также

На экране есть два окна, в каждом из которых записано по числу. Исполнитель СУММАТОР имеет только две команды, которым присвоены номера: 1. Запиши

сумму чисел в первое окно 2. Запиши сумму чисел во второе окно Выполняя команду номер 1, СУММАТОР складывает числа в двух окнах и записывает результат в первое окно, а выполняя команду номер 2, заменяет этой суммой число во втором окне. Напишите программу, содержащую не более 6 команд, которая из пары чисел 1 и 2 получает пару чисел 23 и 16. Укажите лишь номера команд. Например, программа 21211 – это программа: Запиши сумму чисел во второе окно Запиши сумму чисел в первое окно Запиши сумму чисел во второе окно Запиши сумму чисел в первое окно Запиши сумму чисел в первое окно которая преобразует пару чисел 1 и 0 в пару чисел 8 и 3.

5. Есть шесть гирек, известно, что их массы равны 1, 2, 3, 4, 5 и 6 грамм, но размеры гирекодинаковые. На гирьках написаны цифры 1, 2, 3, 4, 5, 6. Также

есть чашечные весы. Экспертзнает, что на каждой гирьке верно записана её масса, но судья в этом сомневается. Какэксперт может убедить в этом судью? Какое минимальное количество взвешиваний емунеобходимо для этого сделать?

Какая оценка будет , если в первом семестре не аттестат , а во втором есть оценка ?

Просто в первом семестре я не ходила на информатику и у меня не аттестация , а во втором буду ходить и мне интересно поставят ли мне какую то оценку в аттестат и будут ли меня допускать до уроков ?
P.S. Вопрос немного не по теме , но прошу ответить . Заранее спасибо)

ПОМОГИТЕ ХОТЬ ЧТО МОЖИТЕ ОЧЕНЬ ПРОШУ 1. У исполнителя Калькулятор две команды, которым присвоены номера: 1. прибавь 2 , 2. умножь на 3

Первая из них увеличивает число на экране на 2, вторая – утраивает его. Запишите порядок команд в алгоритме получения из числа 0 числа 28, содержащем не более 6 команд, указывая лишь номера команд (например, программа 21211 это программа умножь на 3 прибавь 2 умножь на 3 прибавь 2 прибавь 2 которая преобразует число 1 в число 19.) 2. Некоторый алгоритм из одной цепочки символов получает новую цепочку следующим образом. Сначала записывается исходная цепочка символов, после нее записывается исходная цепочка символов в обратном порядке, затем записывается буква, следующая в русском алфавите за той буквой, которая в исходной цепочке стояла на последнем месте. Получившаяся цепочка является результатом работы алгоритма. Например, если исходная цепочка символов была ЛЕС, то результатом работы алгоритма будет цепочка ЛЕССЕЛТ. Дана цепочка символов ЕН. Какая цепочка символов получится, если к данной цепочке применить алгоритм дважды (то есть к данной цепочке применить алгоритм, а затем к результату его работы еще раз применить алгоритм)? 3. От разведчика была получена следующая шифрованная радиограмма, переданная с использованием азбуки Морзе: – • – • – • • – – • – – При передаче радиограммы было потеряно разбиение на буквы, но известно, что в радиограмме использовались только следующие буквы: Т А У Ж Х – • – • • – • • • – • • • • Определите текст радиограммы (напишите). 4. В кодировке КОИ-8 каждый символ кодируется одним байтом. Определите информационный объем сообщения в битах из 30 символов в этой кодировке. 5. Определите значение переменной m после исполнения данного алгоритма k:=2 m:=k-2 k:=m * k +5 m:=m+2 7. Определите значение переменной z после выполнения следующего фрагмента программы x:=22 ; y:=12; y:=3*x-4*y; if x>y then z:=3*x+y else z:=2+x*y



Вы находитесь на странице вопроса "В двух пакетах есть рис. Вес первого пакета равен м кг , а второго н кг ,Нужно определить общий вес пакетов и какокй из них тяжелее", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.