Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Решенить задачу по паскаль

5-9 класс

1.дано число х вычислите қол квадрат
2.имеется число а , число b в 2 раза больше, определить их сумму, числа целые. Срочно

Phodova 22 дек. 2014 г., 3:41:48 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Matem5yanik
22 дек. 2014 г., 6:35:11 (9 лет назад)

1) var
x:integer;
begin
readln(x);
writeln(sqr(x));
end.
2) var
a,b:integer;
begin
readln(a);
b:=2*a;
writeln(a+b);
end.

+ 0 -
Polinka1699
22 дек. 2014 г., 7:22:22 (9 лет назад)

Тут есть два варианте решения, у Вас в задании написано что число Х и число А уже даны, то бишь с клавиатуры вводить их не надо. Тогда 1 вариант решения 1. и 2. задания:
1)
var x: integer;
begin
x:=5; // Поменяйте значение на нужное
writeln ('Квадрат числа ', x, ' = ',sqr(x));
end.
2)
var a,b: integer;
begin
a:=3; // Поменяйте значение на нужное
b:=a*2;
writeln ('Сумма A и B = ', a+b);
end.
2 вариант решения, все значения вводятся с клавиатуры:
1)
var x: integer;
begin
write ('Введите число Х: '); read(x);
writeln ('Квадрат числа ', x, ' = ',sqr(x));
end.
2)
var a,b: integer;
begin
write ('Введите число А: '); read (a);
b:=a*2;
writeln ('Сумма A и B = ', a+b);
end.

+ 0 -
KatarinaKaiser
22 дек. 2014 г., 8:35:46 (9 лет назад)

кол квадрат - это что?

+ 0 -
Amischa
22 дек. 2014 г., 10:03:18 (9 лет назад)

Срочно. 2 задачи. С непонятным условием. За 5 баллов.

+ 0 -
Nadina2014
22 дек. 2014 г., 11:28:08 (9 лет назад)

кол-его квадрат

Ответить

Другие вопросы из категории

QBASIC

Задана матриця K(N,L) Знайти кількість відємних, кратних трьом елементів.
Заданная матрица K (N, L) Найти количество отрицательных, кратных трем элементов.

Составьте программу которая выводит на экран значение выражения а=в7

В в седьмой степани.
Program...
var...
begin
......
end.
Плиз хелпт!!!

I В паскале с помощью генератора случайных чисел получить двузначное число и

1) найти и вывести сумму его цифр
2) сформировать число, в котором поменяются разряды (допустим будет число 13, нужно сделать, что бы было 31 и т.п.)
II В паскале с помощью генератора случайных чисел получить трехзначное число и определить, является ли оно полимером (например 121 - является, 123 - нет)

Читайте также

надо решить задачу по паскалю) "Чтобы избавиться от простуды необходимо 20 таблеток колдрекса или 30 таблеток аспирина. Сколько порций эскимо можно

купить на эти деньги?"
напишите пожалуйста как составить это в паскале) буду благодарна:)

1)Составить алгоритм для решения задачи: Вычислить угол между двумя векторами, если эти векторы заданы своими координатами.2)Составить

алгоритм для решения задачи: Найти действительные корни квадратного уравнения вида ax^2+bx+c=0.

Задачи по Паскалю.Условный оператор.

1.Даны два действительных числа меньшее из них замените полусуммой их, а большее их произведением.
2.Найдите решение уравнения ах+ в=0, если оно существует,если а=0
3.написать программу удвоения меньшего из двух чисел

пожалуйста, помогите решить задачи по Паскалю!!!

1) Даны два числа. Составить алгоритм и перевести его на язык программирования, который меньшее из них возводит в квадрат, а большее оставляет без изменения,

ПОМОГИТЕЕ


Помогите составить программу решения задачи в паскаль АВС.

Даны два целых числа А и В (А меньше В). Найти сумму всех целых чисел от А до В включительно.



Вы находитесь на странице вопроса "Решенить задачу по паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.