Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

В среду в 8 "Б" классе 5 уроков: русский,математика,естествознание,информатика,литература. Сколько можно составить вариантов расписания на день? Сколько

10-11 класс

можно составить вариантов расписания на день,зная,что информатика - первый урок?

кік 06 июня 2014 г., 23:21:38 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dan8927
07 июня 2014 г., 1:06:21 (9 лет назад)

Можно составить 85 вариантов расписания на день а если учесть что информатика 1 урок то 17 вариантов

Ответить

Другие вопросы из категории

Составить приложение на языке Pascal.Определить в какую четверть координатной плоскости

попала точка с координатами (x,y). Переменной N
присвоить номер четверти. Если точка попала в начало
координат, то N=0. Если точка попала на ось X или Y, то
напечатать сообщение об этом.

Дано

число k (0 < k < 11) и матрица размера 4 x 10. Найти сумму и произведение
элементов k-го столбца данной матрицы.

восстановии цепочку чисел 42 45 49 ...94

Читайте также

Помогите,пожалуйста:

1.Перевести в двоичную систему счисления :7756;4258;5568.
2.Перевести в десятичную систему счисления:100101,001(2);101111,1101(2);10101,01(2)
3.Выпишите целые десятичные числа ,принадлежащие следующему промежутку [101101(2),110000(2)]
4.В классе 1111(2)-девочек и 1100(2)-мальчиков .Сколько учеников в классе.Ответ в двоичной системе счисления.

1. Как называется общая часть имени у

группы компьютеров в сети Интернет
а) домен
б) сайт
в) протокол
г) URL
2. Выберите верные утверждения.
Паскаль – это ...
а) название языка программирования
б) фамилия известного французского учёного
в) единица измерения давления
г) название автомобиля
3. Совокупность правил, регламентирующих
формат и процедуру обмена информацией между двумя или несколькими устройствами
или процессорами несколько соединенных между собой компьютеров - …
4. Сколько байт в слове: «бит» ?
5. Среди перечисленных аббревиатур
подсчитайте количество тех, которые не относятся к информатике: HTML, GIF, ООН,
СССР, ВМР, CD-RW, REAL, ГДР, URL, ВУЗ, ПЗУ, МГУ, RAM, ЭВМ, ЖКИ, БИОС, ГИБДД,
СУБД, http, SOS.
6. Перед вами пример кода HTML.
Необходимо подсчитать количество ошибок сделанных в записи
тэгов.
7. Дана последовательность символов,
необходимо указать следующий элемент последовательности:
Х, Y, YX, YY, YXX,YXY, YYX, YYY, XYYY, …
8. Запишите имя файла, для которого
выполнились бы все перечисленные ниже условия:
а) Этот файл будет соответствовать всем перечисленным ниже маскам.
б) В имени файла (до расширения) содержится последовательность подряд идущих
символов “mdbc”,

Все ученики старших классов (с 9-го по 11-й) участво­вали в

школьной спартакиаде. По результатам соревнований каждый из них получил
от 0 до 3-х баллов. На диаграмме I отражено распределение учеников по
клас­сам, а на диаграмме II — количество учеников, набравших бал­лы от 0
до 3-х. На обеих диаграммах каждый ученик учтён толь­ко один раз.

Имеются четыре утверждения:

1 ) Среди учеников 9-го класса есть хотя бы один, набравший 2 или 3 балла.
2 ) Все ученики, набравшие 0 баллов, могут быть 9-классниками.
3 ) Все 10-классники могли набрать ровно по 2 балла.
4 ) Среди набравших 3 балла нет ни одного 10-классника.
Какое из этих утверждений следует из анализа обеих диа­грамм?

Решение есть.нужно его объяснить.Опишите на русском языке или на одном из языков программирования алгоритм вычисления разности максимального среди

элементов, имеющих четные значения, и максимального среди элементов имеющих нечетные значения, в заданном целочисленном массиве из 30 положительных элементов.Cоnst N = 30; Var a: array [1..N] of integer; MaxEv, MaxOdd, I: integer; begin for i=1 to N readln(a); MaxEv :=0; MaxOdd :=0; For I :=1 to N do if (a div 2)*2 = a then begin if a >= MaxEv then MaxEv :=a; end else if a >= MaxOdd then MaxOdd :=a; Writeln (MaxEv - MaxOdd); end.



Вы находитесь на странице вопроса "В среду в 8 "Б" классе 5 уроков: русский,математика,естествознание,информатика,литература. Сколько можно составить вариантов расписания на день? Сколько", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.