Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите, плизз, нужно составить программу, номер1 там где рисунок, мне очень срочно, буду благодарна.

5-9 класс

Karpov74619 06 окт. 2015 г., 5:55:48 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kalu4ka
06 окт. 2015 г., 7:40:22 (8 лет назад)

1 и 3, 2 забыл геометрию )

var x,y,z,x1,y1,z1:integer;
begin
cls;
write('Write min(x,y,z) = ');
readln(x,y,z);
write('Write max(x,y,z) = ');
readln(x1,y1,z1);
writeln('F = (',x+x1,',',y+y1,',',z+z1,')');
readln;
end.


uses crt;
var NUM :integer;
begin
clrscr;
writeln('Write number of month: ' );
readln (NUM);
if ((NUM > 12) or (NUM < 1)) then writeln('ERROR')
else
case NUM of

1:writeln ('December');
2:writeln ('January');
3:writeln ('February');
4:writeln ('March');
5:writeln ('April');
6:writeln ('May');
7:writeln ('June');
8:writeln ('July');
9:writeln ('August');
10:writeln ('September');
11:writeln ('October');
12:writeln ('November');
end;
readln
end.

Ответить

Другие вопросы из категории

Текст занимает 5 полных страниц. На каждой странице вмещается 30 строк по 70 символов в строке.Какой объём оперативной памяти ( в байтах ) займёт этот

текст?
(Хотелось бы, чтобы решение было с обозначением того, что нашли, а не просто набор действий)

Помогите прошу, в Паскале:

1.Составить функцию и процедуру, которая определяет сумму всех чисел от 1 до N.

Что такое признаки объектов
дайте несколько возможных общих имён каждой группе

а) Буратино, Мальвина,Пьеро,Артемон.
б) "12 месяцев", "Морозко","Золушка", "Синяя борода".
в) Москва, Санк-Петербург, Новосибирск.
г) Енисей, Волга,Лена,Москва.
д) Москва, Санк-Петербург,Тула.

Читайте также

Поомогите, пожайлуста. Нужно составить программу на паскале. Ежемесячная стипендия студента составляет a руб.Расходы на проживание превышают стипендию

и составляют b руб(в месяц).Рост цен ежемесячно увеличивает расходы на 3%,составьте программу расчета необходимой суммы денег,которую нужно единовременно попросить у родителей,чтобы можно было прожить 10 месяцев,используя эти деньги.

нужно написать программу (packal abc). программа такая: введи три числа (неизвесно какие 3 числа (целые или вещественные) так что 6 чисел ну типа

такого: var a,b,c:(integer)-целые; l,k,n:(real)-вещественные), найти сумму первых двух чисел, частное второго и третьего числа и утроить сумму трёх чисел. мне нужно составить программу дальше я знаю только начало: program ur1; var a,b,c:integer; l,k,n:real; begin и всё я дальше не могу сделать, помогите полажуйста чем можете!

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б

мне ооочень срочно нужно!!! пожалуйста помогите!!!!!!!!помогите решить 2 задачи по Ивт в Паскале: 1)составить программу вычисления в массиве A(

N) произведения нечетных элементов 2)Составьте программу вычисления в массиве B(N) максимального среди отрицательных элементов и его номера. заранее огромное спасибо! очень нужно!



Вы находитесь на странице вопроса "помогите, плизз, нужно составить программу, номер1 там где рисунок, мне очень срочно, буду благодарна.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.