Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составить программу нахождения четных чисел от 1 до 100.

5-9 класс

Katryna2010mailru 10 сент. 2015 г., 17:02:05 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zhanel
10 сент. 2015 г., 18:58:15 (8 лет назад)

program z1;
        var i:byte;
begin
        for i:=1 to 100 do begin
                if (i mod 2)=0 then begin
                        write(i,' ')
                end 
       end;
        readln
end.

Ответить

Другие вопросы из категории

Читайте также

задача 1. Дано натуральное число n. Напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. задача 2. Даны

натуральные числа A , B, где B>A. Напишите программу последовательность натуральных чисел от A до B, включающая A и B.

Пожалуйста помогите !!!!!!!!



Вы находитесь на странице вопроса "Составить программу нахождения четных чисел от 1 до 100.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.