Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Не менее 10 примеров профессий которые занимаются информационной деятельностью

10-11 класс

Анютка2013 02 мая 2014 г., 6:18:39 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dron222
02 мая 2014 г., 8:58:32 (9 лет назад)

Учитель информатики, профессор, бухгалтер, Специалисты, которые занимаются разработкой сетевых программ, программист-сетевик, операционщик,  разработчик операционных систем или операционщик, Программисты. Больше не знаю.


Ответить

Другие вопросы из категории

Какое наименьшее число

символов должно быть в алфавите, чтобы
при помощи всевозможных трехбуквенных
слов, состоящих из символов данного
алфавита, можно было передать не меньше
9 различных сообщений?

Читайте также

В управляющий совет школы входят родители, учителя и учащиеся школы, причем родителей должно бфть не менее одной трети от общего числа членов совета. В

настоящий момент в совет входит N чесовек, из них К родителей. Определите, сколько родителей нужно дополнительно ввести в совет, чтобы их число стало составлять не менее трети от числа членов совета.

Программа получает на вход два целых числа N и К (N>0, 0<=K<=N), записанные в отдельных строках, - текущее число члено совета и числао родителей в совете.

Программа должна вывести единственное число - минимальное число родителей, которое необходимо ввести в совет.

Требовалось написать программу,при выполнении которой с клавиатуры вводится натуральное число,не превосходящее 10^8, и выводится его первая цифра.Ученик

написал такую программу:
var n:longint;
begin
read(n);
while n>10 do
begin
n:=n mod 10
end;
write(n);
end.


1)Напишите,что выведет эта программа при вводе числа 1984.
2)Приведите пример числа,при вводе которого программа выдаст верный ответ.
3)Найдите в программе все ошибки.

1)По данному числу n вычислите сумму 2(1-1/3+1/5-1/7+...+(-1)n/(2n+1)). Формат входных данных: Вводится одно число n, не превосходящее 100000.

Формат выходных данных: Необходимо вывести значение выражения 2) Вводятся 4 числа: a, b, c и d. Выведите все числа на отрезке от a до b,не дающие остаток c при делении на d 3) Подсчитайте, сколько среди данных N чисел нулей, четных чисел, нечетных чисел. Вводится число N, а затем N чисел. Необходимо вывести сначала число нулей, затем число четных и нечетных чисел 4) электронное устройство, выдает каждую секунду очередное число последовательности 1, 2, 2, 3, 3, 3, 4, 4, 4, 4, 5... Ввиду дороговизны электронных комплектующих вам поручено разработать эмулятор для этого устройства. Формат входных данных: Дано количество секунд (от 1 до 1000000), которые работает генератор после включения. Формат выходных данных: Результат работы генератора(пример 2 1 2 5 1 2 2 3 3) 5)Вклад в банке составляет x рублей. Ежегодно он увеличивается на p процентов, после чего дробная часть копеек отбрасывается. Каждый год сумма вклада становится больше. Определите, через сколько лет вклад составит не менее y рублей.Программа получает на вход три натуральных числа: x, p, y и должна вывести одно целое число 6)Исполнитель “Раздвоитель” преобразует натуральные числа. У него есть две команды: “Вычесть 1” и “Разделить на 2”, первая команда уменьшает число на 1, вторая команда уменьшает число в два раза, если оно чётное, иначе происходит ошибка.Дано два натуральных числа A и B (A>B). Напишите алгоритм для Развоителя, который преобразует число A в число B и при этом содержит минимальное число команд. Команды алгоритма нужно выводить по одной в строке, первая команда обозначается, как -1, вторая команда как :2.

В некотором вузе абитуриенты проходили предварительное тестирование, по результатам которого они могут быть допущены к сдаче вступительных экзаменов в

первом потоке. Тестирование проводится по трём предметам, по каждому предмету абитуриент может набрать от 0 100 баллов. При этом к сдаче экзаменов в первом потоке допускаются абитуриенты, набравшие по результатам тестирования не менее 30 баллов по каждому из трёх предметов, причём сумма баллов должна быть не менее 140. На вход программы подаются сведения о результатах предварительного тестирования. Известно, что общее количество участников тестирования не превосходит 500. В первой строке вводится количество абитуриентов, принимавших участие в тестировании, N. Далее следуют N строк, имеющих следующий формат: <Фамилия> <Имя> <Баллы> Здесь <Фамилия> – строка, состоящая не более чем из 20 символов; <Имя> – строка, состоящая не более чем из 15 символов, <Баллы> – строка, содержащая два целых числа, разделенных пробелом – баллы, полученные на тестировании по каждому из трёх предметов. При этом <Фамилия> и <Имя>, <Имя> и <Баллы> разделены одним пробелом. Пример входной строки: Романов Вельямин 48 39 55 Напишите программу, которая будет выводить на экран фамилии и имена абитуриентов, допущенных к сдаче экзаменов в первом потоке. При этом фамилии должны выводиться в алфавитном порядке.



Вы находитесь на странице вопроса "Не менее 10 примеров профессий которые занимаются информационной деятельностью", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.