Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогите решить пожалуйста. Очень нужно. Все во вложении, задача 7.

10-11 класс

Kristina0312 11 мая 2014 г., 15:06:25 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Олямама
11 мая 2014 г., 16:41:43 (9 лет назад)

const

  pi = 3.14;
var
  xt, yt, y:real;
begin
  write('xt = ');
  readln(xt);
  write('yt = ');
  readln(yt);

  if xt >= pi then
    y := 0
  else
    if xt >= 0 then
      y := sin(xt)
    else
      if xt >= -1 then
        y := (-1) * xt
      else
        y := xt + 2;

  if yt > y then
    writeln('Точка лежит выше графика функции')
  else
    if yt < y then
      writeln('Точка лежит ниже графика функции')
    else
      writeln('Точка лежит на графике функции');
  readln;
end.

Ответить

Другие вопросы из категории

При регистрации в компьютерной системе каждому пользователю выдаётся пароль, состоящий из 15 символов и содержащий только символы Е, Г, Э, 2, 0, 1, 3.

Каждый такой пароль в компьютерной программе записывается минимально возможным и одинаковым целым количеством байт (при этом используют посимвольное кодирование и все символы кодируются одинаковым и минимально возможным количеством бит). Определите объём памяти, отводимый этой программой для записи 25 паролей.
1) 150 байт 2) 175 байт 3) 200 байт 4) 225 байт

чему равен 10*5 в двоичной системе?

варианты ответов
А) 01010101
В) 00110010
С) 00011101
Д) 11001100
Е) 10101010

Решите задачу (см.вложение).

Читайте также

Помогите решить пожалуйста. Очень срочно надо...

Задания во вложении

Из слова "форма" получить слово "фирма" 2) Дан текст "картографирования" получить слова ГРАФ, АРТ, РОФ. 3) Сколько раз в заданном условии повторяется буква

а.4) Дано предложение ( S) подсчитать количество символов (а).Помогите решить пожалуйста, очень срочно нужно. Прошу((((

Решите пожалуйста,очень нужно! С клавиатуры вводят слово и символ. Составьте программу,которая:а)проверяет,есть ли в этом слове заданный

символ;б)определяет позицию заданного слова;в)подсчитывает количество вхождений заданного символа.



Вы находитесь на странице вопроса "помогите решить пожалуйста. Очень нужно. Все во вложении, задача 7.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.