Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составьте программу построения таблицы значений вашей функции, состоящую из N строк, при изменении аргумента от L до R (значения вводятся пользователем). В

10-11 класс

каждой строке необходимо вывести значение аргумента и соответствующее ему значение функции в форматированном виде с 4 знаками после запятой. Кроме того, во время построения таблицы необходимо найти и вывести в конце таблицы отдельной строкой следующее: Максимальное среди значений функции, имеющих нечетную целую часть

Samarskaya04 07 марта 2017 г., 0:25:05 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ksusunechka
07 марта 2017 г., 2:57:20 (7 лет назад)

Неправильно определяет minmax-ы, смотри скриншот. 

+ 0 -
Рузаннка
07 марта 2017 г., 3:28:13 (7 лет назад)

Да

+ 0 -
Antoxa5501
07 марта 2017 г., 5:41:57 (7 лет назад)

N тоже пользователь вводит?

+ 0 -
Samoyloval
07 марта 2017 г., 7:19:50 (7 лет назад)

Да

+ 0 -
Ira12345677
07 марта 2017 г., 10:12:44 (7 лет назад)

Решил твою задачу, но в упор не учитывает отрицательные элементы :(

+ 0 -
Sergeevna2001
07 марта 2017 г., 11:06:51 (7 лет назад)

Ладно покажи как ты решил дальше я сам

Ответить

Другие вопросы из категории

Незнайка насобирал корзину грибов: 30 подосиновиков и несколько лисичек. выберите, какое количество грибов (подосиновиков и лисичек), из ниже

перечисленных чисел унего могло быть, если известно, что "(ЛИСИЧЕК НЕ БОЛЬШЕ, ЧЕМ ПОДОСИНОВИКОВ) И (ЛИСИЧЕК БОЛЬШЕ 15)"?

Читайте также

Помогите исправить ошибки Задание: составить программу на яз. Паскаль с использованием цикла с неизвестным числом повторений для вычислений значения

функции F(x)=sin(x)+tg(x) на отрезке [А, В] при изменении аргумента в точках хi = А+iН, где Н – шаг. А=1, В=2, Н=0,125.

Листинг программы:

Program Tabulir;

Var x, y: real;

Begin x:=1;

While x≤2 do begin

y:=sin(x)+tg(x);

writeln (x:9:1, y:16:3);

x:=x+0,125;

End.

Помогите пожалуйста!! ) составить программу в "Pascal abc"!!)

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h.
Результат представить в виде таблицы, первый столбец которой — значения
аргумента, второй — соответствующие значения функции: "F(x) = 1/2 ctg x/4+4"

1.Составить программу, которая увеличивает каждый элемент настоящей таблице х [1 .. 10] на 1. 2. составить программу, замены положительных

элементов настоящей таблице х [1 .. 10] на 0.

3.составить программу, замены отрицательного элементов настоящей таблице х [1 .. 10] на их квадрат.

4.составить прогрумму, которая увеличивает на 2 все элементы настоящей таблице х [1 .. 10], которые больше 10.



Вы находитесь на странице вопроса "Составьте программу построения таблицы значений вашей функции, состоящую из N строк, при изменении аргумента от L до R (значения вводятся пользователем). В", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.