Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Найти наименьший элемент и его номер в последовательности, элемент которого вводятся с клавиатуры. Размер массива 10 чисел............8

5-9 класс

Lujsaj 23 окт. 2016 г., 12:12:40 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ejonok2002
23 окт. 2016 г., 14:08:26 (7 лет назад)

Uses Crt;
var
a:array[1..10] of integer;
i:integer;
min,pos:integer;
BeginClrScr; 
for i:=1 to 10 do begin 
write('Введите число массива: '); 
Readln(a[i]); 
end;
min:=a[i];
pos:=1;
for i:=2 to 10 do begin
if a[i]<min then begin
min:=a[i];
pos:=i;
end;
end;
writeln('наименьший элемент ',min);
writeln('позиция  ',pos);
End.

+ 0 -
Polubkat
23 окт. 2016 г., 17:07:15 (7 лет назад)

5 минут

Ответить

Другие вопросы из категории

В некотором каталоге хранился

файл Том 1, имевший полное имя D:\Литература\20
век\Том 1. Пользователь, находившийся в этом каталоге, поднялся на два
уровня вверх, создал подкаталог Шолохов и переместил в
созданный подкаталог файл Том 1. Каково стало полное имя этого
файла после перемещения?

зпанкоа-слово из этих букв
20 пунктов даю ,очень прошу помогите !! Написать программу по информатике на языке Paskal ,линейная программа с комбинированными условиями :итак ,написать

программу для вычисления выражения y=a/b-c,это дробью ,y=a дробь b-c,где a,b,c,-действительные числа ,при b=c решений нет .

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!



Вы находитесь на странице вопроса "Найти наименьший элемент и его номер в последовательности, элемент которого вводятся с клавиатуры. Размер массива 10 чисел............8", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.