Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

найти произведение всех положительных целых чисел от А до В

10-11 класс

Rk24 24 окт. 2014 г., 8:00:43 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
МаРиШеЧкО
24 окт. 2014 г., 8:57:44 (9 лет назад)

var a,b,z:integer;
begin
readln(a,b);
for a:=a to b do
z:=a+b;
writeln(z);
end.

+ 0 -
01ak
24 окт. 2014 г., 10:08:54 (9 лет назад)

var a,b,s,i:integer;
begin
s:=1;
read(a,b);
for i:=a to b do
s:=s*i;
writeln(s);
end.

Ответить

Другие вопросы из категории

Перевести из одной системы счисления в другую числа

1) A10 = 57▼10=A2
2)A2 =1110001▼2=A10
3)A8 = 364▼8 =A10

Помогите пожалуйста!!!!

Составить программу на Паскале. Ввести 10 целых случайных чисел (в интервале от -10 до 10). Вывести исходный массив. Найти и вывести: 1) минимальный элемент и его индекс; 2) сумму всех элементов массива; 3) количество отрицательных элементов. К каждому элементу массива прибавить 1, вывести получившийся массив. Подсказка: 1)random(10)-10 2) положительные: >0 неположительные: <=0 отрицательные: <0 неотрицательные:>=0

В бейсике

Составьте программу, которая:
1) Из слова «ИНСТРУМЕНТЫ» составляет слова «ТРУС», «СТРУНЫ»;
2) Из слов «ШИШКА», «ФЛАГ», «ТРОС» получает слово «ШРИФТ».

Читайте также

Даны два целых числа А и В (А<В). Найти сумму всех целых чисел от А до В включительно Входные данные: ввести два целых числа А,В (1<=A,

B<=100).

Выходнфе данные: вывести сумму всех целых чисел от А до В включительно.

Можно, пожалуйста, с объяснением.

1) найди последний элемент массива меньше заданного числа

2) найди наибольший элемент одномерного массива
3) найти произведение элементов массива целых чисел от 1 до N, которые кратны 9
4) найти сумму чисел, имеющие нечетные номера
5) найти сумму наименьшего и наибольшего элементов массива
И ЭТО ВСЕ В ПАСКАЛЕ!!!!!!!

1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.

ПАСКАЛЬ.1)дан целочисленный массив из 30 элементов.элементы массива могут принимать целые значения от 0 до 1000.опишите на русском языке или на одном из

языков программирования алгоритм,позволяющий найти среднее арифметическое нечетных трехзначных чисел,записанных в этом массиве.если ни одного такого числа нет,нужно вывести сообщение об этом.
2)дан целочисленный массив из 30 элементов.элементы массива могут принимать целые значения от 0 до 100.опишите на русском языке или на одном из языков программирования алгоритм,позволяющий найти и вывести произведение элементов массива,которые имеют четное значение и не оканчиваются на 0.

1)Написать программу вывода всех четных чисел от 2 до 1000 включительно

2)Написать программу определяющую сумму всех нечетных чисел от 1 до 99



Вы находитесь на странице вопроса "найти произведение всех положительных целых чисел от А до В", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.