Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Найти среднее арифметическое квадратов всех целых чисел от 1 до k (k вводится с клавиатуры)

5-9 класс

паскаль

лимуррчик 16 дек. 2014 г., 2:46:07 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alinucik
16 дек. 2014 г., 4:17:40 (9 лет назад)

var
i,k,sum:integer;
begin
readln(k);

for i:=1 to k do
  sum:= sum+sqr(i); 

write(sum/k:5:2);
end.

Ответить

Другие вопросы из категории

Мужчина должен перевезти с одного берега на другой 4 раза капусту волка и козу чтобы коза не сьела капусту и волк козу помогите прошууу чтобы никто

никого не сьел неправельное отмечаю как нарушение и удаляю А в лодку может поместиться только он и 1 предмет

3. В компьютерной сети узловым является сервер, с которым непосредственно связаны все остальные серверы. Дана следующая

двоичная матрица. В ней С1, С2, С3, С4, С5 – обозначения серверов сети. Определите, какой сервер является узловым.

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.



Вы находитесь на странице вопроса "Найти среднее арифметическое квадратов всех целых чисел от 1 до k (k вводится с клавиатуры)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.