Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

первоначальный рост дерева 50 см. каждый месяц дерево вырастает на 10% от своего первоначального роста. какой рост будет у дерева через полгода.

5-9 класс

составить программу паскаль и если можно блок схему

Minkinmax 30 апр. 2014 г., 23:33:06 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kris605
01 мая 2014 г., 0:46:25 (9 лет назад)

program test;
var growth: real; i:integer;
begin
   growth:=50;

   for i:=1 to 6 do
      growth:=growth+growth/100*10;

   writeln(growth:0:2, ' cm');
   readln;
end.

+ 0 -
Angelin313
01 мая 2014 г., 2:49:18 (9 лет назад)

Program pr;

uses crt;

Var i, x1:integer;

       x:real;

begin

Writeln('Введите первоначальный рост');

readln(x);

Writeln('Введите кол-во месяцев');

readln(x1);

for i := 1 to x1 do

begin

x := x+((x*10)/100);

end;

Writeln('Конечный рост =', x:8:3);

readln;

end.

 

Ответить

Другие вопросы из категории

Помогите с заданием!Заранее спасибо!

55.Выпишите в клеточки слова-ответы.
б)Сбоственная (внутренняя) память человека -11 букв и 6 букв.
в)Внешняя память-записные книжки,справочники,энциклопедии и т.д.- 14 букв и 6 букв
г)Любой материальный объект,используемый для фиксации и хранения на нём информации - 8 букв и 10 букв.

що таке демонстрація PowerPoint

Читайте также

Помогите написать программы >< Задача 1: Среди целых чисел найти минимальное число, которое больше 20 и делится на 17. Задача 2:

Найти максимальное натуральное число меньше 5000, которое делится нацело на 39.

Задача 3: 1 марта в банк положили 1000 руб. Каждый месяц вклад увеличивается на 2% от имеющейся суммы.

а) за какой месяц величина процентной надбавки превысит 30 руб.?

б) через сколько месяцев размер вклада превысит 1200 руб.? Заранее спасибо)

Помогите пожалуйста Решить 2 задачи на языке Паскаль! 1) По данному числу N распечатайте все целые степени двойки, не

превосходящие N, в порядке возрастания.

Операцией возведения в степень пользоваться нельзя!

2)

В первый день спортсмен пробежал x километров, а затем он каждый день увеличивал пробег на 10% от предыдущего значения. По данному числу y определите номер дня, на который пробег спортсмена составит не менее y километров.

Программа получает на вход действительные числа x и y и должна вывести одно натуральное число.

В первый день спортсмен пробежал x километров, а затем он каждый день увеличивал пробег на 10% от предыдущего значения. По данному числу y определите

номер дня, на который пробег спортсмена составит не менее y километров. Программа получает на вход действительные числа x и y и должна вывести одно натуральное число.

Клиент внёс в банк Х рублей.Каждый месяц эта сумма увеличивается на Р процентов.

Сколько будет у клиента денег через два месяца,три месяца,через полгода?



Вы находитесь на странице вопроса "первоначальный рост дерева 50 см. каждый месяц дерево вырастает на 10% от своего первоначального роста. какой рост будет у дерева через полгода.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.