Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

В сберкассу на трехпроцентный вклад положили S рублей. Какой станет сумма вклада через N лет? Надо решить с пост условием и параметром

10-11 класс

Vitz4 26 апр. 2013 г., 5:06:36 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Minnikaeva
26 апр. 2013 г., 6:25:12 (11 лет назад)

Держите.

Var s:real;
i,n:integer;
Begin
Writeln('Введите количество лет и сумму Вашего вклада');
Readln(n,s);
For i:=1 to n do
s:=s+s*0.03;
Write(s); 
Readln;
End.

Ответить

Другие вопросы из категории

Написать программу, которая

записывает в файл все слова, начинающиеся с задаваемой с клавиатуры буквы из
исходного текстового файла. Словом считать набор символов, не содержащий
пробелов, знаков препинания и ограниченный пробелами, знаками препинания или
началом/концом строки. Если исходный файл не содержит подходящих слов, то
оставить результирующий файл пустым.

Программа в Turbo Pascal

Записать в файл N латинских
символов. Выполнить
следующие операции с созданным файлом:

Читайте также

помогите составить программу

на лесном участке прирост древесины 10% какое кол-во будет через 6лет если в начале было 20000 саженцев

решите задачки пожалуйста ( задачки должны быть на цикл while) 1. Вклад в банке составляет x рублей. Ежегодно он увеличивается

на p процентов, после чего дробная часть копеек отбрасывается. Каждый год сумма вклада становится больше. Определите, через сколько лет вклад составит не менее y рублей.

Программа получает на вход три натуральных числа: x, p, y и должна вывести одно целое число.

2. Дано натуральное число

№1 Определите количество пассажиров, которые могут поместиться на борт самолёта грузоподъемностью 8т(вес каждого пассажира вводится с клавиатуры).

№2 Начальный вклад в сберкассу составил А руб. Через сколько лет удастся накопить В руб. без учета дополнительных вкладов, если каждый год вклад увеличивается на 3%.

№3 Определите число суток с 1900 по 1999 года, если известно, что високосные годы - это те, у которых номер делится на 400 или те, у которых номер делится на 4, но не делится на 100.

Паскаль.

1) В банк положили вклад N рублей. Каждый месяц вклад увеличивается на 1%. Определить размер вклада через 5 лет.
2) Дано натурального число. Найти сумму его делителей, не кратных 3.
3) Дано натурального число. Найти его максимальную цифру.

Гражданин в первый день месяца открыл счет в банке,вложив,например,1000 долларов(S).Через каждый месяц(m) размер вклада увеличивался на 10% от всей

имеющейся суммы . Составить программу,которая определяет сумму вклада через n месяцев



Вы находитесь на странице вопроса "В сберкассу на трехпроцентный вклад положили S рублей. Какой станет сумма вклада через N лет? Надо решить с пост условием и параметром", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.