Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите,очень прошу!!!

10-11 класс

Merlen2014 17 мая 2014 г., 16:15:41 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kucinsanzhela
17 мая 2014 г., 18:04:43 (9 лет назад)

Задача №1 (( остальные по аналогии сделай ))
const n=3;var a:array[1..n,1..n] of integer; {Ввод массива N на N}    i, j, sum: integer; {Ввод переменных}begin  sum := 0;  begin  for i:= 1 to n do     for j:= 1 to n do    read(a[i,j])    end;    for i:= 1 to n do begin      for j:= 1 to n do            if a[i,j] > 0 then            sum:=sum + a[i,j]    end;    write('сумма = ', sum);end.

+ 0 -
Svetavaraksina
17 мая 2014 г., 18:41:36 (9 лет назад)

На pascalABC пойдет?

Ответить

Другие вопросы из категории

Почему не идет программа? в ответе нужны нечетные числа от 3 до 25

program chislo;

var a,i:integer;

begin
i:=3;
writeln(i);

repeat
a:=i+2;
until a <56;
writeln(a);

end.

Читайте также

Решить любую из двух задач. Если две - то спасибо :)

1) В одномерном массиве встречаются нули. Согнать их всех в одну сторону.(задача на пузырьковый метод)
2) После ввода одномерного массива:
-сначало идут положительные по возрастанию

-потом все нули

-потом все отрицательные чила по возрастанию

Пример:-1 5 -7 0 3 0 -2 6 8

вывод: 3 5 6 8 0 0 -7 -2 -1

Помогите, очень прошу вас.

винни пух и пятачок пошли на день рождения к ослику иа. каждый из них приготовили поздравительную открытку. открытка винипуха задержал 162 символа и

занимала объем 810 бит. открытка пятачка Занимала 852 бита и содержала 213 символов. чей алфавит содержит больше символов ?помогите очень прошу

Используя функцию нахождения минимума двух чисел, составьте программу ,

которая из трех введенных цифр составляет наименьшее трехзначное число.
Пожалуйста помогите, очень прошу


Здраствуйте, пожалуйста, помогите очень прошу поЗдраствуйте, пожалуйста, помогите по информатике составить програму по примеру:

Programe...
var....:real
begin
write('....='):
readln(....):
формула и дальше
Задача.
Троим толстунам дали на десерт кремовые пирожные. Масса одного пирожные составляла х кг, а масса Толстяков в соответствии х1 кг, 2 кг, х3 кг. Первый Толстяк съел n пирожных. Каждый следующий Толстяк съедал в два раза больше предыдущего, но при этом все они не могли съесть больше, чем половина их собственной массы. Сколько пирожных съели Толстяка?



Вы находитесь на странице вопроса "Помогите,очень прошу!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.