Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Электрический процесс может быть аппроксимирован (выражен) конкретной функцией. Разработать блок схему и программу для вычисления значение ниже

10-11 класс

приведенной функции.

Medsister 20 янв. 2015 г., 8:23:21 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Героой
20 янв. 2015 г., 9:03:48 (9 лет назад)

const
  a=5.67;
var
  y:real;
  t,m:integer;

function fact(n:integer):integer;
var i,f:integer;
begin
f:=1;
for i:=1 to n do  f:=f*i;
result:=f;
end;

begin
write('Введите t: ');
readln(t);
y:=1/(tan(a/12)*fact(t-6));
for m:=1 to 2 do
  y:=y+fact(2+5*m)/65/t;
writeln('Y=',y);  
end.

+ 0 -
Настя65736756
20 янв. 2015 г., 10:34:13 (9 лет назад)

А t с клавы вводить?

+ 0 -
444maruska444
20 янв. 2015 г., 12:20:49 (9 лет назад)

не знаю)) это все условия что были

Ответить

Другие вопросы из категории

На казахском!!!На С++ нужен
Игра «Дартс». На экране компьютера изображена мишень с центром С(x0, y0) и радиусом r. Радиус «яблочка» - r1. Игрок водит мышкой по экрану M (x,

y) и случайным образом нажимает на кнопку мыши, имитируя бросок дротика. Нарисуйте блок-схему алгоритма, определяющего, попал ли игрок в мишень, кроме «яблочка».

Читайте также

Напишите программу для вычисления значений функции

F(x)={x^3-3x8 если х<=1
{1/(x^3-3x8) если х>1

Добрый вечер!

Помогите пожалуйста, нужно составить блок схем и написать программу для вычисления значения следующего выражения:
Очень нужно! Заранее спасибо!

Помогите составить программу для вычисления значения функции y для заданного значения x

у= если x<-3 то
y= √1 - x²
если 1,5<x-3, то
y= в числителе 1 в знаменателе модуль x +2
если x>1,5, то
y=tg x
Составить словесное описание алгоритма, составить блок схему, описать используемые элементы



Вы находитесь на странице вопроса "Электрический процесс может быть аппроксимирован (выражен) конкретной функцией. Разработать блок схему и программу для вычисления значение ниже", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.