Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Объясните смысл следующих записей на языке HTML:

5-9 класс

<area shape=rect coords="33, 60, 191, 246" href="algoritm1.htm">
<area shape=poly coords="534, 62, 699, 62, 698, 236, 626, 261, 534,235"href="algoritm1.htm">
<area shape=circle cords="366, 147, 109" href="algoritm1.htm">

Vloyudsgfxb 18 мая 2014 г., 10:26:33 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Armancho99
18 мая 2014 г., 12:04:10 (9 лет назад)

Теги делают активными куски картинки - теперь при клике на некоторые куски будет совершен переход по ссылке на "algoritm1.htm". Области:
- прямоугольник со сторонами, параллельными сторонам экрана, с двумя противоположными вершинами (33, 60) и (191, 246)
- многоугольник с вершинами (534, 62), (699, 62), (698, 236), (626, 261), (534, 235)
- круг с центром (366, 147) и радиусом 109

Ответить

Другие вопросы из категории

Помогите, пожалуйста!

Средняя скорость чтения для учащихся 9-11 классов составляет 160 слов в минуту. Подсчитайте, какое количество информации они перерабатывают за 5 часов непрерывного чтения, если средняя длина слова равна 10 буквам.
Заранее спасибо.

Здравствуйте!

Информатика 9 класс.
задание.
Составьте программу, которая заполняет массив А[1..10] СЛУЧАЙНЫМИ ЦЕЛЫМИ числами в диапазоне от 1 до 10 и находит количество элементов, КОТОРЫЕ БОЛЬШЕ СВОЕГО СОСЕДА СПРАВА.

пример вывода:
Исходный массив:
10 2 4 1 3 5 7 8 2 7
Количество элементов, которые больше своего соседа справа=3
БУДУ ОЧЕНЬ БЛАГОДАРНА

найдите пожалуйста ошибку(система паскаль) задача: даны два числа. вывести больше

е из них.

program zadacha6;

var a,b: real;

begin

readln(a,b);

if a>b then writeln ( ' a bolshe ' ) else writeln ( ' a menshee ' );

end.

Читайте также

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

из математической записи создать запись на языке программирования.

а)2,136+2/3y
б)(x-5)+a/3ax
Например:
Математическая запись: Запись на языке программирования:
a+3b-2c (a+3 умножить на b-2 умножить на c):(7 умножить на a+2)
Срочно!

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4



Вы находитесь на странице вопроса "Объясните смысл следующих записей на языке HTML:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.