Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Считая,что каждый символ кодируется одним байтом ,оцените информационный объем в битах следующего предложения(кавычки не учитывать):

5-9 класс

"Информатика-наука об информации и информационных процессах"

Mish22 20 мая 2014 г., 14:25:32 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
начмрса
20 мая 2014 г., 15:25:16 (9 лет назад)

58 символов(пробел тоже символ) = 58 байт * 8 (1 байт = 8 бит) = 464 бита 

Ответить

Другие вопросы из категории

Объясните смысл следующих записей на языке HTML:

<area shape=rect coords="33, 60, 191, 246" href="algoritm1.htm">
<area shape=poly coords="534, 62, 699, 62, 698, 236, 626, 261, 534,235"href="algoritm1.htm">
<area shape=circle cords="366, 147, 109" href="algoritm1.htm">

Помогите, пожалуйста!

Средняя скорость чтения для учащихся 9-11 классов составляет 160 слов в минуту. Подсчитайте, какое количество информации они перерабатывают за 5 часов непрерывного чтения, если средняя длина слова равна 10 буквам.
Заранее спасибо.

Здравствуйте!

Информатика 9 класс.
задание.
Составьте программу, которая заполняет массив А[1..10] СЛУЧАЙНЫМИ ЦЕЛЫМИ числами в диапазоне от 1 до 10 и находит количество элементов, КОТОРЫЕ БОЛЬШЕ СВОЕГО СОСЕДА СПРАВА.

пример вывода:
Исходный массив:
10 2 4 1 3 5 7 8 2 7
Количество элементов, которые больше своего соседа справа=3
БУДУ ОЧЕНЬ БЛАГОДАРНА

найдите пожалуйста ошибку(система паскаль) задача: даны два числа. вывести больше

е из них.

program zadacha6;

var a,b: real;

begin

readln(a,b);

if a>b then writeln ( ' a bolshe ' ) else writeln ( ' a menshee ' );

end.

Читайте также

1. Считая, что каждый символ кодируется 2 байтами, оцените информационный объем в битах следующего сообщения «Один метр равен 100 сантиметров»

(кавычки не учитывать)?
Пожалуйста Люди помогите ,написать ,мне уже завтра нужно сдавать .



Вы находитесь на странице вопроса "Считая,что каждый символ кодируется одним байтом ,оцените информационный объем в битах следующего предложения(кавычки не учитывать):", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.