Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Программа Паскаль.вот программа, в ней есть какая-то ошибка, связанная "writeln".ребятушки, помогите пожалуйста её найти и объясните почему там не

10-11 класс

правильно))

Mashapomni 09 окт. 2014 г., 7:20:13 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Elving
09 окт. 2014 г., 9:38:21 (9 лет назад)

а после BEGIN разве не пишется CLRSCR?? я просто не сильна тут

+ 0 -
AlexSergo
09 окт. 2014 г., 11:13:03 (9 лет назад)

writeln('введите c')

readln(c)

c := a + b;

 

Зачем вводить переменную c, если она вычисляется из переменных a и b?

 

readln('=', c) - это неправильно. надо вот так

writeln('c = ', c);

Ответить

Другие вопросы из категории

Составить блок схему алгоритма, решающего следующию задачу.

Дано: у=(a+b)-(a+c)
Найти:сумму того чему равен у

Составьте программу, определяющую, лежит ли точка с

указанными координатами X, Y на окружности радиуса R с центром в
начале координат.

Читайте также

СРОЧНО!!! Помогите пожалуйста с турбо паскаль, задание на тему циклы....

Как мне препод объясняла там должно быть for i:=1 to N do begin
P:P*(2*i)/(2*i+1)
end;
Вот часть которую нужно как то применить к этому заданию...
Как будет выглядеть весь код?)))

Составить программу на языке Паскаль.Определите, кратно ли трем значение целочисленной переменной X. Если это имеет место, то выведите на печать

значение Х с соответствующим сообщением, если нет, то выведите на печать "нет".
Помогите, пожалуйста, очень нужно)

Помогите решить на паскале

______________________________________
В сказочном Солнечном городе живут трое братьев: Ниф-Ниф, Наф-Наф, и Нуф-Нуф. Известно, что у каждого из них есть какое-то количество денег. Так случилось, что после физкультуры они перепутали пиджаки, в которых и лежали деньги. Однако зная о возможной путанице родители пришили бирки с именами. Помогите определить сколько же денег было до физкультуры у братьев, зная что Нуф-Нуф пришел домой в пиджаке Ниф-Нифа, а Наф-Наф в пиджаке Нуф-Нуфа. Входные данные:

В единственной строке входного потока, через пробел записано три числа в диапазоне от 1 до 10^9. Первое число это количество денег, которое обнаружил Ниф-Ниф в карманах придя домой. Второе - сколько стало у Наф-Нафа. И третье сколько принес домой Нуф-Нуф.

Выходные данные:

В первую строку выходного потока необходимо вывести сколько денег было у Ниф-Нифа, во вторую - сколько у Наф-Нафа, а в третью - сколько у Нуф-Нуфа.

Пример входного файла (input.txt): 32 22 54 Пример выходного файла (output.txt): 54 32 22

помогите пожалуйста нужна программа Паскаль вот задача (При каждом переходе через волшебный мост мужик, имеющий b рублей, удваивает эту сумму за счет

капитала черта (а рублей), стерегущего этот мост, после чего он должен уплатить черту дань в размере с рублей. Процесс этот продолжается до полного разорения одного из участников.Сколько будет совершено переходов моста?). вот блок схема пожалуйста сроочноо

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!



Вы находитесь на странице вопроса "Программа Паскаль.вот программа, в ней есть какая-то ошибка, связанная "writeln".ребятушки, помогите пожалуйста её найти и объясните почему там не", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.