Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите решить задачку( паскаль ) пожалуйста!

10-11 класс

MalinaMalina 13 февр. 2017 г., 1:26:48 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Xenia555
13 февр. 2017 г., 2:42:20 (7 лет назад)

Var k,s,m:integer;
begin
read(k);
s:=k+2;
m:=s-5;
writeln(s,' ',m);
end.

Ответить

Другие вопросы из категории

Дано: массивы R(10),Q(10),P(10). Сформировать массив X(3),где

X(1) - сумма элементов массива R, значения которых лежат в интервале [2;4];
X(2) - то же для массива Q;
X(3) - то же для массива P.
Вычисление суммы элементов массива, значения которых лежит в интервале [2;4], оформить в виде подпрограммы и составить блоксхему
PascalABC необходимо составлять программу "детским языком(начальным)",а подпрограмму через PROCEDURE,вот.
Прошу помощи.Заранее спасибо =)

Помогите пожалуйста! Срочноо!

Читайте также

люди помогите решить задачку(паскаль) очень прошу

оценка за четверть решается моя

Помогите решить задачку (Паскаль)

Задача №1
U= max{1-cos(Px2)-y; tg(3√xy2-1/3√x)} если x/y2<1;

sin(xy-x2-y2), если x/y2≥1
При 1≤x≤3, hx=1.3
2≤y≤4, hy=1.5

Задача №2
U= min{e2*cos(Px2)-y;
ctg(xy2-1/3√x)} если x/y<1;

xy-x2-y2 если x/y≥1
При 1≤x≤3 hx=1.3
2≤y≤4 hx=1.5

Лучше просто откройте изображение , там написано более понятно.

помогите решить задачку паскаль
Помогите решить на паскале

______________________________________
В сказочном Солнечном городе живут трое братьев: Ниф-Ниф, Наф-Наф, и Нуф-Нуф. Известно, что у каждого из них есть какое-то количество денег. Так случилось, что после физкультуры они перепутали пиджаки, в которых и лежали деньги. Однако зная о возможной путанице родители пришили бирки с именами. Помогите определить сколько же денег было до физкультуры у братьев, зная что Нуф-Нуф пришел домой в пиджаке Ниф-Нифа, а Наф-Наф в пиджаке Нуф-Нуфа. Входные данные:

В единственной строке входного потока, через пробел записано три числа в диапазоне от 1 до 10^9. Первое число это количество денег, которое обнаружил Ниф-Ниф в карманах придя домой. Второе - сколько стало у Наф-Нафа. И третье сколько принес домой Нуф-Нуф.

Выходные данные:

В первую строку выходного потока необходимо вывести сколько денег было у Ниф-Нифа, во вторую - сколько у Наф-Нафа, а в третью - сколько у Нуф-Нуфа.

Пример входного файла (input.txt): 32 22 54 Пример выходного файла (output.txt): 54 32 22

помогите решить задачку пожалуйста: Для хранения в растровом графическом файле изображения размером 640×1504 пикселей отвели 705 Кбайт памяти(без учёта

размера заголовка).Каково максимально возможное число цветов в палитре изображения?



Вы находитесь на странице вопроса "помогите решить задачку( паскаль ) пожалуйста!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.