Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите пожалуйста ))))Перевести 10,02

5-9 класс

(10)-->(16)-->(8)-->(2) систему счисления. (Точность перевода 0,001).

Delay2 23 июля 2015 г., 1:52:06 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
888МиМиМи888
23 июля 2015 г., 4:15:18 (8 лет назад)

10,02 -- A.051EB851EB851EB851EB851EB851EB851EB851EB851EB851EB --

+ 0 -
Mikheevegor2014
23 июля 2015 г., 5:07:19 (8 лет назад)

Можно с обьяснениями

+ 0 -
Tema6351
23 июля 2015 г., 6:15:57 (8 лет назад)

честно, я в интернете ресурс нашёл и перевёл, а так думаю это всё делается отдельно до точки, отдельно после.

Ответить

Другие вопросы из категории

1.Переведите в десятичную систему следующие двоичные числа:

101, 11101, 101010, 100011, 10110111011

2.Переводите в двоичную систему счисления следующие десятичные числа:
2, 7, 17, 68, 315, 765, 2047.

3. Выполните сложение в двоичной системе:
11+1, 111+1, 1111+1, 11111+1

Необходимо решить задачу в PascalABC!!! Срочно!!!

Вывести на экран результат умножения 7 на числа от 11 до 25.
Подскажите хотя бы уж, что писать надо, кроме стандартных кодов program qq, begin и т.п.

Во сколько раз уменьшится

число 4200, записанное в системе счисления с основанием 5, если справа
отбросить два нуля? Ответ укажите в системе счисления с основанием 10.
(ОБЬЯСНИТЕ ЕСЛИ МОЖЕТЕ)

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Помогите пожалуйста перевести числа!

1) 371 в 10 перевести в A8
2) 12,25 в 10 перевести в A2
3) C8,A16 перевести в А10
4) ACD,OF16 перевести в А8

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!



Вы находитесь на странице вопроса "Помогите пожалуйста ))))Перевести 10,02", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.