Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите пожалуйста.

5-9 класс

работа по программированию: "Условный оператор"
Составить блок-схему и программу к задаче:
В компьютере вводят два числа.В случае, если делитель равен 0, вывести сообщение "На ноль делить нельзя!" Иначе, найти и вывести частное этих чисел.

ДаниКК5 20 авг. 2015 г., 15:39:43 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Danilbondarenc
20 авг. 2015 г., 16:19:45 (8 лет назад)

program echo;
var a,b: real;
begin
readln(a,b);
if b=0 then writeln('На ноль делить нельзя!') else writeln('A : B = ',a/b);
end.

Ответить

Другие вопросы из категории

собственная память человека - ....

что написать помогите

Помогите пожалуйста ))))Перевести 10,02

(10)-->(16)-->(8)-->(2) систему счисления. (Точность перевода 0,001).

1.Переведите в десятичную систему следующие двоичные числа:

101, 11101, 101010, 100011, 10110111011

2.Переводите в двоичную систему счисления следующие десятичные числа:
2, 7, 17, 68, 315, 765, 2047.

3. Выполните сложение в двоичной системе:
11+1, 111+1, 1111+1, 11111+1

Необходимо решить задачу в PascalABC!!! Срочно!!!

Вывести на экран результат умножения 7 на числа от 11 до 25.
Подскажите хотя бы уж, что писать надо, кроме стандартных кодов program qq, begin и т.п.

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "Помогите пожалуйста.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.