Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Функции в Pascal!

5-9 класс

Zenkinkostya 16 окт. 2014 г., 23:40:47 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Miradda
17 окт. 2014 г., 0:54:00 (9 лет назад)

Program ss;
var x,y,q:real;
begin
writeln('y');
readln(y);
writeln('x');
readln(x);
q:=x+y;
writeln(q);
end.

Ответить

Другие вопросы из категории

В некотором каталоге хранился файл Хризантема.doc, имевший

полное имя D:\2013\Осень\Хризантема.doc. В этом каталоге создали
подкаталог Ноябрь и файл Хризантема.doc переместили в созданный
подкаталог. Укажите полное имя этого файла после перемещения.

Плз помогите:

Дано:
N=64 симв.
K=x*30*6
I=8775
Найти:x(кол-во символов в одной строке

Читайте также

Pascal

Составьте программу построения таблицы
значений функции y=0,5x+8 на интервале от -4 до 4 с шагом 0.5

СОСТАВЬТЕ программу функции в зависимости от значения аргумента y=7 при x<-7 y=-x при -7=<x<0,y=x при 0<x<=5,y=5 при x>5 программа

запрашивает ввод значения x и выводит на экран вид функции y.(помогите срочно!!!).

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


Оооочень нужна помощь, помогите с информатикой, плиз

1.Вводится действительное число x. Вычислить значение функции x^3+(2√(x-2))/(3+x^2 )
Нужно написать программу в Pascal.
2.Написать программу для задачи: вводится двухзначное число, выяснить из одинаковых цифр оно состоит или нет.

1. какой тип данных могут иметь аргументы и возвращаемые значения математических функций

2. какой тип данных могут иметь аргументы и возвращаемые значения строковых функций
3. какой тип данных могут иметь аргументы и возвращаемые значения функций ввода и вывода
4. какой тип данных могут иметь аргументы и возвращаемые значения функций даты и времени



Вы находитесь на странице вопроса "Функции в Pascal!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.