Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Найти сумму чисел от 75 до 178 кратных 3

5-9 класс

21102005 01 февр. 2017 г., 10:45:56 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
супермен11
01 февр. 2017 г., 12:58:10 (7 лет назад)

var a:longint;
i:integer;
begin
a:=0;
for i:=75 to 178 do if i mod 3=0 then inc(a,i);
writeln(a);
end.

Ответить

Другие вопросы из категории

Помогите заполнить кроссворд
Однажды бабушка попросила Машу помочь собрать ягоды крыжовника. Девочка взяла лукошко и подошла к большому колючему кусту. Она осторожно срывала ягоду

и опускала ее в лукошко. Так Маша делала до тех пор, пока на кусте не осталось ни одной ягоды. Из этих ягод сварили очень вкусное варенье. – выберите из предложенных надписей те действия, которые Маше придется повторять несколько раз. – какая надпись может служить условием? – в каком порядке нужно расставить надписи на блок-схеме? (перестановку надписей может произвести один из учащихся) – будет ли задача решена, если поменять местами «да» и «нет»? С помощью слайда 19 можно проверить правильность расстановки команд на схеме.

Читайте также

1)Вывести на экран квадраты и кубы нечётных целых чисел от 9 до 1.

2)Даны натуральные числа от 1 до 150. Найти сумму тех из них, которые делятся на 5 или на 7.
3)Напечатать те из чисел от 10 до 50, которые делятся на 4, но не делятся на 6
4)Найти произведение нечетных чисел от 10 до 50, кратных 13
кто может сделать в Паскале или просто решить?

Выполнить в программе Geany.Паскаль.Пожааалуйста) Задача 1. Вывести на экран последовательность из N чисел (N задаётся пользователем): 5, -10,

15, -20,
25, …
Использовать цикл for и условие в нём.

Задача 2.Найти сумму чисел от 1 до 100, кратных 7. Кратность находим при помощи операции mod

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n



Вы находитесь на странице вопроса "Найти сумму чисел от 75 до 178 кратных 3", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.