Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Помогите, пожалуйста, помогите номер 9 сделать

5-9 класс

Язык: Борлэнд Паскаль

Sfsdfs 12 мая 2014 г., 21:01:06 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
прошлогоднюю
12 мая 2014 г., 23:21:57 (9 лет назад)

var a:array[1..10] of integer;
k,s,i:integer;
begin
for i:=1 to 10 do begin
a[i]:=random(11)+10;write(a[i],', ');
if (a[i] mod 2 <> 0) then k:=k+1 else s:=s+a[i];
end;
writeln;
writeln(k);
writeln(s);
end.

Ответить

Другие вопросы из категории

арбуз и гуляш общий признак
Дано слово "Процессор". Используя буквы входящие в это слово в качестве алфавита(буквы могут быть только прописными), были составлены все возможные слова

из четырех букв, такие что соседние буквы в каждом слове различны и все слова отличаются друг от друга хотя бы одной буквой. Слова, состоящие из одинаковых букв, но стоящих в разном порядке считаются различными. Сколько получилось таких слов? В ответе укажите целое число.
Можно пожалуйста с подробным решением?

1.Сколько продуктов в таблице содержат меньше 10г жиров и меньше 10г углеводов? Запишите число этих продуктов в ячейку Н2 таблицы. 2. Какова

средняя калорийность продуктов с содержанием белков меньше 1г? ответ на этот вопрос запишите в ячейку Н3 таблицы с точностью не менее двух знаков после запятой.

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПОМОГИТЕ, ПОЖАЛУЙСТА)

ЭТО ПРАВДА ОЧЕНЬ НУЖНО И ЧЕМ БЫСТРЕЕ, ТЕМ ЛУЧШЕ)
Объясните, пожалуйста, как мне сделать эти номера)
У меня на компьютере все папки есть, которые требуют в заданиях ( я про каталог Антона Павловича Чехова и т.д.), но только я понятия не имею, как это делать:(
Объясните, пожалуйста, если не сложно, конечно)
ЭТО СРОЧНО НУЖНО)

Здравствуйте! Помогите пожалуйста, весь интернет облазила, не могу найти ответ на свой вопрос, вся надежда на этот сайт!

Задали сделать презентацию о Белке и Стрелке. Я работаю в "Презентация Microsoft PowerPoint" (в других не понимаю как, мне кажется эта наиболее удобная) и мне надо подобрать космический фон. Там, в "Дизайне" этой презентации ничего подобного нет. Я нашла в интернете подходящую картинку для фона, скачала ее на компьютер но я не знаю как ее вставить. Там есть "Шаблоны оформления на Microsoft Ofice Online", но там я ничего не поняла (написала "Космос", вышли несколько картинок, загрузила одну и теперь она неизвестно где) и есть "Шаблоны оформления: Дополнительные", там он просит найти фото. Я точно знаю куда я его загрузила. проверяю несколько раз, но он не находит. Помогите пожалуйста, 3 дня ответ не могу нигде найти!!!

помогите пожалуйста! никак не могу с ноутбука зайти в вконтакт, но с телефона получается.появляется (ну это у всех) введите свой e-mail (или

телефон) и пароль .я ввожу, нажимаю войти, потом появляется картинка и говорят "Введите код с картинки" (эту функцию я отключила несколько лет назад!!! ) ,ну я думаю, хорошо, я введу, подумаешь три буковки. ВОТ! После этого проблема. мне пишут " Лена, мы зафиксировали попытку взлома Вашей страницы. Не беспокойтесь, она в безопасности. Чтобы обезопасить Вашу страницу от злоумышленников и в будущем, мы просим Вас подтвердить привязку к телефону и придумать новый сложный пароль. " Ладно я ввожу свой номер телефона, чтоб мне пришел код активации. Раньше мне приходило вот это"Для активации услуги подтвердите Ваше согласие с правилами, Ответь ДА стоимость отправки смс на номер 4012 - 203.19"!!! А сейчас уже если я наберу номер ничего абсолютно не происходит. Ага! Еще чего, не буду я на них целых 200 рублей тратить! Помогите пожалуйста мне решить эту проблему
И еще кое что, когда мой брат или подруга тоже попытались зайти в ВК у них всеё было тоже самое
С телефона пароль меняла, но ничего не изменилось



Вы находитесь на странице вопроса "Помогите, пожалуйста, помогите номер 9 сделать", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.