Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Решите пожалуйста)) Паскаль:

5-9 класс

в одномерном массиве произвольных чисел требуется заменить числом 100 значения всех элементов, удовлетворяющих условию A[i]>=5

Ezeviscka 05 янв. 2016 г., 19:16:29 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Marisha120199
05 янв. 2016 г., 19:51:00 (8 лет назад)

const
n=10;
var
a:array[1..n]of integer;
i:integer;
begin
  for i:=1 to n do
     read(a[i]);
for i:=1 to n do
    if a[i]>5 then
       a[i]:=100;
for i:=1 to n do
   write(a[i]:4);
end.

Ответить

Другие вопросы из категории

Читайте также

РЕШИТЕ ПОЖАЛУЙСТА!!! Сформировать массив множителей заданного числа. Язык программирования - паскаль.ПОМОГИТЕ, ПОЖАЛУЙСТА!!! дана матрица

B(4,3). Заменить отрицательные элементы произведением положительных элементов. Языка программирования - паскаль.

1.Если данное натурального число меньше 10, то прибавьте 10, иначе вычьте. Решить через Паскаль var, begin-end. 2. Дано трехзначное число.

Верно ли, что его первая цифра меньше последней? Решить также. Помогите пожалуйста!

Помогите пожалуйста с заданием.

Решите пожалуйста 3.11 номер

Решите пожалуйста программу в паскале:Составить программу, которая формирует массив из 10 случайных чисел от -30 до 30 и если третий элемент больше нуля,

то поменять местами третий и пятый элементы, если третий элемент равен нулю, то увеличить оба эти элементы в 2 раза, иначе третий и пятый элементы сохраняют прежние значения.

Решите пожалуйста.(в паскале или

конструкторе) Получить массив из n случайность лежащих в интервале от -50 до 100, определить каких чисел в нем больше четных положительных или нечетных отрицательных?



Вы находитесь на странице вопроса "Решите пожалуйста)) Паскаль:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.