Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Из данного натурального числа удалить все цифры А (а вводятся с клавиатуры). Помогите пожалуйста написать программу в паскале!!!

10-11 класс

Malikort 13 июля 2016 г., 5:18:45 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mikachristina
13 июля 2016 г., 6:30:41 (7 лет назад)

var a,b:string;
i:integer;
begin
readln(a);
readln(b);
for i:=1 to length(a) do
  if a[i]=b then continue
  else write(a[i]);
end.

Ответить

Другие вопросы из категории

Ребят, помогите пожалуйста, срочно.

ответ желательно на русском. Буду очень благодарна.

Световое табло состоит из цветных индикаторов. Каждый индикатор может окрашиваться в четыре цвета: белый, черный, желтый и красный. Какое

наименьшее количество лампочек должно находиться на табло, чтобы с его помощью можно было передать 300 различных сигналов?, пожалуйста решите мне быстрее

Паскаль помогите пожалуйста:(((( Каждый солнечный день улитка, сидящая на дереве, поднимается вверх на 2 см., а каждый пасмурный день опускается на

1 см. В начале наблюдений улитка находится на А см. от земли на В-метровом дереве. Имеется 30-элементный массив, содержащий сведения о том, был ли соответствующий день наблюдения пасмурным или солнечным. Написать программу, определяющую местоположение улитки к концу 30-го дня наблюдений.

1. В каких случаях применяется оператор безусловного перехода goto: "перейти к"? 2. В каком

из условных операторов допущена синтаксическая ошибка?

3.

Читайте также

1.Дано натуральное число:

a) найти произведение цифр числа б) верно ли, что в данном числе нет данной цифры А (цифру А вводить с клавиатуры)
2. Найти все трехзначные числа, которые при увеличении на 1 делятся на 2, при увеличении на 2 делятся на 3, при увеличении на 3 делятся на 4, а при увеличении на 4 делятся на 5.
3.Из данного натурального числа удалить все цифры А (а вводятся с клавиатуры).

Написать программы в паскале и желательно блок-схему, но можно и без нее.
Помогите пожалуйста)

Помогите пожалуйста решить 1) дано натуральное число. Определить номер цифры 3 в нем считая от конца числа. Если такой цифры нет то ответ

0,если их несколько то номер крайней правой.

2) Дано натуральное число. Определить сумму m его последних цифр

3)Дано натуральное число. определить его максимальную цифру.

4) дано предложение. заменить в нем все вхождения под строку str1 на подстроку str2

5) последовательность чисел Фибоначчи образуется так: первый и второй член последовательности равен 1, каждый следующий равен сумме двух предыдущих(1,1,2,3,5,,8,12..) Дано натуральное число n>=3 : а) найти k-й член последовательности б)получить первые n членов последовательности в)для заданного n определить верно ли,что сумма первых n членов есть четное число

Помогите надо написать программу в паскале. 1)координаты двух различных полей шахматной доски x1, y1,x2, y2 (целые числа, лежащие в диапазоне 1–8).

Проверить истинность высказывания: «Ладья за один ход может перейти с одного поля на другое». 2) Дано трехзначное число. Проверить истинность высказывания: «Все цифры данного числа различны». 3)Даны две переменные целого типа: A и B. Если их значения не равны, то присвоить каждой переменной сумму этих значений, а если равны, то присвоить переменным нулевые значения. Вывести новые значения переменных A и B.



Вы находитесь на странице вопроса "Из данного натурального числа удалить все цифры А (а вводятся с клавиатуры). Помогите пожалуйста написать программу в паскале!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.