Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогите решить в Паскале

5-9 класс

сникерсик 25 июля 2013 г., 16:04:20 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kunnadya
25 июля 2013 г., 18:58:26 (10 лет назад)

const
    n = 30;

var
    i: integer;
    a, d: array[1..n]of integer;

begin
    for i := 1 to n do
    begin
        d[i] := random(100);
        if i <= 10 then
            a[i] := d[i] + i
        else
            a[i] := d[i] - i;
        write(d[i]:4, ' ');
    end;
   
    writeln();
    for i := 1 to n do
        write(a[i]:4, ' ');
end.

Ответить

Другие вопросы из категории

Задача 1 балл

[Компьютерные расширения]

Папа Дяди Федора очень любит кино. Помоги ему выбрать форматы файлов, которые являются контейнерами для хранения видеофильмов.


3GP
AIF
MKV
M4A
AVI
TIFF
WAV

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

Помогите решить арифметическую операцию в позиционных системах счисления

Очень надо
нужно проверку помочь сделать

Читайте также

ПОМОГИТЕ!!!удалить элемент линейного массива вещественных чисел, которые меньше среднего арифметического элемента массива.если таких элементов несколько ,

удалить последний из найденных.Помогите решить в паскале.(вычислить средн.ариф.номер э-та,....)

Помогите решить в паскале!!!

Даны пять чисел,
каждое из которых по модулю не превышает ста. Вычислить максимум среди
отрицательных из них.

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.



Вы находитесь на странице вопроса "помогите решить в Паскале", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.