Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Задачу 7 пожалуйста,оплата 30 баллов

10-11 класс

Nbs 15 июня 2013 г., 19:15:06 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vladaermakova
15 июня 2013 г., 21:47:46 (10 лет назад)

Sub fD()
X = Cells(3, 3) ' Ввод Х
If X > 0 Then
 D = 0
 For Y = 1 To 5
    D = D + Y + Cos(X)
 Next Y
Else
 D = 1
 For Y = 1 To 10
   D = D * (Y - X)
 Next Y
End If
Cells(3, 4) = D ' Вывод D
End Sub

Пример реализации на VBA Excel
Код программы можно посмотреть Alt+F11

Ответить

Другие вопросы из категории

Дано множество точек с координатами на плоскости.

Написать программу, которая использует подпрограммы и выведит на экран наименьшее расстояние между двумя точками.

Вычислить у(х), если у=х^2 при х>1 и у=х при х<=1

Паскаль

С++

Фрагмент кода
int value;
int bit[15];
printf("Enter value: ");
scanf("%d",&value); //тут вводим value
printf("\n\nvalue: %d",value); //выводится наше value
bit[15]=(value<0)?1:0; //тут value почему то зануляется
printf("\n\nvalue: %d",value); //выводим уже 0.

вопрос, почему зануляется?

Читайте также

Задача 32, пожалуйста...
Для некоторых это будет легко,но для меня трудно.У меня идеи есть,но до сих пор не получается реализовать,чтобы все работало.

Я прошу помочь с выполнением задачи.
Напишите пожалуйста код в C++, который делает следующее:
Найти номер элемента массива,модуль разности сумм чисел слева и справа от которого наименьший.Значение элемента с этим номером при суммировании не учитывается.Номера элементов начинаются с 0.
Допустим элементы последовательности такие : 1,2,3,4,5,6,2.
Ответ:номер элемента 4.,т.е. это число 5 последовательности.
Помогите пожалуйста написать код.



Вы находитесь на странице вопроса "Задачу 7 пожалуйста,оплата 30 баллов", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.