Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Тема: Pascal.Циклы

5-9 класс

1)Напечатать таблицу умножения на 6(умножение от 1 до 9)
2)Найти сумму всех трехзначных чисел,кратных 3
3)Вычислить сумму 1+1/2+1/3+...+1/n

Светик342001 19 июля 2016 г., 2:21:20 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Настя290703
19 июля 2016 г., 4:56:52 (7 лет назад)

1)var a,b:integer;
begin
for a:=1 to 9 do
begin
b:=a*6;
writeln(a,'*6=',b);
end;
end.
2)

Ответить

Другие вопросы из категории

даны 2 числа : 113 в 10-ой системе и 28 в 10-ой.

перевести их из десятичной системы счисления в двоичную с проверкой.
из десятичной в шестнадцатеричную с проверкой .
рузультат перевода в двоичную систему счисления сложить и умножить.

Запишите в традиционной

математической форме (при записи нельзя использовать трех- и четырехэтажные
дроби) :

Из приведенного ниже списка выберите почтовые ящики с одинаковыми доменными именами: 1 [email protected] /* */, 2 [email protected] /* */ 3

[email protected]

4 [email protected]

5 [email protected]

6 [email protected]

Читайте также

тема:Pascal. Циклы

1)Составить программу подсчета суммы нечетных делителей,кратных трем,натурального числа N
2) Составить программу,вычисляющую x^n,где n-целое положительное число.
3) Одноклеточная амеба каждые 3 часа делится на 2 клетки.Определить,сколько амеб будет через 3,6,9,12...24 часа.

Я никогда не подружусь с этой темой...

1. С клавиатуры вводится 7 целых чисел. Найти сумму всех нечетных среди них.
2. С клавиатуры вводится 7 целых чисел. Найти произведение чисел кратных 7.

(Информатика. Тема: Pascal ABC. 8 класс)

Помогите решить срочно пожалуйста

Задача в pascal Цикл с условием
Первая задача:
S=1+2+3+4+.....+
вторая задача:
С клавиатуры вводятся целые числа 0 на конце,средние значение положительных чисел.

Помогите пожалуйста срочно

Задача в pascal Цикл с условием
Признаком завершения является три 0 подряд

Задача


2)Сколько раз надо повторить иттерацию



Вы находитесь на странице вопроса "Тема: Pascal.Циклы", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.