Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Решить в паскале

10-11 класс

y=14/x^2+√(5х^2/3x-2)
Помогите пжлст, очень важная домашняя

темас321 02 сент. 2014 г., 9:16:37 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lampaaa45
02 сент. 2014 г., 10:30:27 (9 лет назад)

Program Zadacha;
var x, y: real;
begin
write('Введите число');
readln(x);
y:=14/(sqr(2))+sqrt((5*sqr(x))/((3*x)-2));
writeln('Число y=',y);
end.

Ответить

Другие вопросы из категории

бесполезная информация мешающая восприятию полезной

Срочно пажееееееееееее

Для кодирования секретного сообщенияДля кодирования секретного сообщения используются 14 специальных значков-символов.При этом символы кодируются

одним и тем же минимально возможным количеством бит.Чему равен информационный объем сообщения длиной в 256 символов?

Читайте также

Решить задачу.Паскаль.

Дан двумерный массив.в квадратной матрице заменить все симметричные и равные элементы на нули.Решить с помощью процедур

люди помогите решить задачку(паскаль) очень прошу

оценка за четверть решается моя

Помогите решить задачуна паскале.

Возможность отправлять закодированные сообщения во время Второй мировой войны была достаточно важной для союзников. Сообщения всегда отправлялись после их кодирования при помощи известного пароля. Иметь фиксированный пароль было небезопасно, поэтому возникла необходимость часто изменять его. Однако следовало разработать механизм отправления нового пароля. У одного из математиков, работавших в криптографической команде, возникла умная идея - отправить пароль, скрытый в самом сообщении. Интересным моментом было то, что получателю сообщения достаточно было знать только размер пароля, а потом найти его в полученном тексте.

Пароль размера n можно найти поиском в тексте наиболее часто встречаемой подстроки из n символов. После нахождения пароля все подстроки совпадающие с ним, удаляются из текста. Теперь пароль можно использовать для расшифровки сообщения.

Однако Ваша задача будет упрощена. Вам достаточно написать программу, которая по заданному размеру пароля и закодированному сообщению найдет пароль в соответствии с описанным выше алгоритмом.

Рассмотрим пример, в котором размер пароля равен трем (n = 3), а текст сообщения имеет вид baababacb. Паролем будет aba, потому что размер этой подстроки 3, она появляется чаще всего во всем тексте (дважды), а остальные шесть различных подстрок появляются только один раз (baa, aab, bab, bac, acb).

Технические условия

Входные данные

Состоит из нескольких тестов. Каждый тест представляет собой одну строку, в которой находится длина пароля n (0 < n ≤ 10) и закодированное сообщение. Сообщение содержит только прописные буквы латинского алфавита, его длина не более 106 и не меньше n.

Выходные данные

Для каждого теста в отдельной строке следует вывести искомый пароль. Если существует несколько паролей, удовлетворяющих задаче, то вывести лексикографически наименьший.

Помогите решить задачку (Паскаль)

Задача №1
U= max{1-cos(Px2)-y; tg(3√xy2-1/3√x)} если x/y2<1;

sin(xy-x2-y2), если x/y2≥1
При 1≤x≤3, hx=1.3
2≤y≤4, hy=1.5

Задача №2
U= min{e2*cos(Px2)-y;
ctg(xy2-1/3√x)} если x/y<1;

xy-x2-y2 если x/y≥1
При 1≤x≤3 hx=1.3
2≤y≤4 hx=1.5

Лучше просто откройте изображение , там написано более понятно.



Вы находитесь на странице вопроса "Решить в паскале", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.