Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

1) вывести на экран двумерный массив А[2,5] в табличном виде массивзаполнить случайными числами из [30.60]

10-11 класс

Roksyma 30 авг. 2014 г., 0:54:07 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ponikarovilya
30 авг. 2014 г., 1:46:12 (9 лет назад)

program test;
const n = 2;
const m = 5;
var i,j:integer;
a: array [1..n,1..m] of integer;
begin
for i:=1 to n do 
for j:=1 to m do   
begin   
a[i,j]:=random(30,60);   
if j mod m = 0 then writeln(a[i,j])   
else write(a[i,j],',');   
end;
end.

+ 0 -
Mshibanov
30 авг. 2014 г., 4:10:29 (9 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Какие встроенные локальные учетные записи имеются в Windows 2000?

(укажите несколько вариантов ответа)


1) Оператор архива

2) Опытный пользователь

3) Гость

4) Пользователь

5) Администратор

обычный дорожный светофор без дополнительных секцийподает 6 видов сигналов(непрерывные красный,желтый и зеленый,мигабщие желтый и зеленый,красный и

желтый одновременно) Электронное устройство управления светофором последовательно воспроизводит записанные сигналы. Подряд записано 100 сигналов светофора. В байтах данный информационный объем состовляет. (условие некорректно,имеется в виду количесво целых байтов)

Дан файл f, компоненты которого являются целыми числами.

Найти количество квадратов нечетных чисел среди компонент файла. Записать это значение в начало нового файла g. Остальные значения переписать из исходного файла f.

Читайте также

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива

2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент

1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.

1. Задайте массив из 10 элементов с помощью датчика целых случайных чисел. Найдите сумму четных элементов массива. Выведите на экран исходный массив и

полученную сумму.
2. Дан массив В(n). Определите произведение элементов, кратных 3. Выведите на экран исходный массив и найденное произведение.

1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы

каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3. Ввести массив с клавиатуры, найти и вывести сумму элементов массива. 4. Ввести массив с клавиатуры, подсчитать, сколько в нем положительных элементов, а сколько отрицательных. 5. В одномерном массиве подсчитать, сколько отрицательных элементов находится на четных местах и сколько положительных на нечетных. 6. Элементы массива вводятся с клавиатуры, заменить в нем все отрицательные элементы их квадратами, а положительные кубами. Вывести на экран исходный и новый массив. 7. Ввести массив с клавиатуры, найти и вывести на экран максимальный и минимальный элементы. 8. Написать программу, которая определяет есть ли в массиве элемент введенный пользователем, подсчитывает их количество и выводит номер первого найденного элемента.



Вы находитесь на странице вопроса "1) вывести на экран двумерный массив А[2,5] в табличном виде массивзаполнить случайными числами из [30.60]", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.