Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

вычислите стоимость покупки состоящий из текстильных тетрадей ,нескольких ручек и нескольких карандашей

5-9 класс

Mstkachenko20 18 июля 2015 г., 8:56:23 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nastya011094
18 июля 2015 г., 11:26:59 (8 лет назад)

var a,b,c,x,a1,b1,c1:integer;
begin
writeln('Введите стоимость тетрадей');
readln(a1);
writeln('Введите кол-во тетрадей');
readln(a);
writeln(''Введите стоимость ручек');
readln(b1);
writeln('Введите кол-во ручек');
readln(b);
writeln('Введите стоимость карандашей');
readln(c1);
writeln('Введите кол-во карандашей');
readln(c);
x:=(a*a1)+(b*b1)+(c*c1);
writeln(x' руб.',);
end.

Ответить

Читайте также

Запишите оператор для:

а) вычисления среднего арифметического переменных x1 и x2,
б) уменьшения на единицу значения переменной k
в) увеличение на еденицу значения переменной i
г) вычисления стоимости покупки, состоящей из нескольких тетрадей, нескольких ручек и нескольких карандашей.

НАПИШИТЕ ПОЖАЛУЙСТА ПРОГРАММУ ДЛЯ ПАСКАЛЯ: 1) Разработайте алгоритм для ввода в память ЭВМ линейной таблицы В, состоящей из 8 элементов вещественного

типа. Ввод организуйе без использования цикла 2) разработайте алгоритм для ввода в память ЭВМ одномерного массива С состоященр из 7 элементов целого тип. Ввод организуйе с исползованием цикла "ДЛЯ". 3) разработайте алгоритм для ввода в память ЭВМ одномерного массива Д состоящего из 10 элементов целого типа. Каждый элемнт вычислите по формуле: значение элемента равно квадрату его индекса

Решить задачи на языке программирования в Turbo Pascal: 1) Дан массив, состоящий из 10 чисел, значения могут быть

от -100 до 100. Определить минимальное положительное число.

2) Дан массив, состоящий из 10 чисел. Найдите номера тех элементовв масива, которые наименее различаются.

ССССРРРРРРРРРРРРРРЛОООООООООООЧЧЧЧЧЧЧЧНООООООООО!!! 1. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.

Найти сумму элементов данного массива.
2. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.
Найти значение максимального элемента массива.

Определить стоимость покупки с учетом скидки . Скидка в 10% предоставляется если сумма покупки больше 1000 рублей. Входные данные S-стоимость покупки.

ВХОДНЫЕ ДАННЫЕ S- стоимость покупки с учетом скидки( если она предоставляется)



Вы находитесь на странице вопроса "вычислите стоимость покупки состоящий из текстильных тетрадей ,нескольких ручек и нескольких карандашей", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.