Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

задание номер 9.

5-9 класс

помогите с ее решением

Sooys 17 июля 2014 г., 6:41:50 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Anbreeviktoria
17 июля 2014 г., 8:34:31 (9 лет назад)

var i:integer;
s:real;
begin
s:=1/sqrt(2);
for i:=1 to 5 do
s+=1/sqrt(2*power(10,i));
writeln(s);
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста)

Нужно написать программу, в которой вводим порядковый номер месяца, а машина выдаёт название месяца и сколько дней в этом месяце.
Решить нужно в Pascal

1. Дана база данных «Подписка»: фамилия адрес тип название срок 1 Петров пр. Парковый 2-10 газета Известия 6 2 Иванова ул.

Подлес-ная 11-14 журнал Крестьянка 3

3 Соколов ул. Строите-лей 8-5 газета Комсомольская правда 12

4 Федоров пр. Парковый 4-16 журнал Огонек 6

5 Яковлев ул. Подлес-ная 7-25 газета Комсомольская правда 6

6 Юсупова ул. Строите-лей 8-13 газета Известия 3

Запишите номера записей, которые удовлетворяют следующим запро-сам: а) тип = «журнал» И НЕ срок = 3 б) название = «Известия» И (срок = 12 ИЛИ срок = 6) в) (название = «Известия» ИЛИ название = «Огонек») И срок < 6

ПОМОГИТЕ, НАПИСАТЬ КОРОТКИЙ АЛГОРИТМ, ЧТОБЫ РОБОТ СДЕЛАЛ РИСУНОК КАК В ЗАДАНИИ №2

СДЕЛАЙТЕ, ПОЖАЛУЙСТА, ТОЛЬКО ВТОРОЙ НОМЕР!!!

Читайте также

Ребят сделайте пожалуйста с помощью программы Паскаль задания номер 7.и задание номер 5. Завтра сдавать д.з а у меня программа не работает(( решите и

пришлите решение задач!..Даю хорошие баллы за это задание.Всем большое спасибо!

Дан ряд двузначных натуральных чисел. Из него вычёркивают числа, состоящие из одинаковых цифр. Составить алгоритм и описать его на доступном вам языке

программирование (Basic, Паскаль, Си), позволяющий по заданному номеру N вывести соответствующее ему число в новой последовательности.



Вы находитесь на странице вопроса "задание номер 9.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.