Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

текст содержит 50-60 знаков.Сколько информации в этом тексте Ответ в мб

5-9 класс

Trikoyach 03 апр. 2015 г., 15:07:35 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Efremova794
03 апр. 2015 г., 16:28:36 (9 лет назад)

Думаю, что 19,5 кб = 0,019 мб.

+ 0 -
SvetohkaVihneva
03 апр. 2015 г., 17:42:29 (9 лет назад)

50зн=50байт

60зн=60байт

1кбайт= 1024байта

1мб=1024кбайта

=>1мбайт=(1024*1024)байт

1мбайт=1048576 байт

50байт/1048576байт=0,0000476837мбайт

60байт/1048576байт=0,0000572205мбайт 

Ответить

Другие вопросы из категории

как из 100011 - 1111?
Задача 4. Шифр

К вам попал зашифрованный текст, означающий большую истину для многих программистов. Расшифруйте его, т.е. предложите способ восстановления исходного текста и найдите этот текст. В ответе запишите сначала расшифрованный текст, а затем алгоритм расшифровки известным вам способом.
vujgvmCfb tj ufscfu ouib z/vhm
jdjuFyqm jt fscfuu uibo jdju/jnqm
fTjnqm tj scfuuf ibou fy/dpnqm
yDpnqmf jt cfuufs boui dbufe/dpnqmj
uGmb tj fuufsc ouib oftufe/
bstfTq jt uufscf uibo otf/ef
uzSfbebcjmj vout/dp
djbmTqf dbtft (ubsfo djbmtqf hifopv up csfbl ifu t/svmf
ipvhiBmu zqsbdujdbmju fbutc uz/qvsj
Fsspst tipvme wfsof qbtt foumz/tjm
omfttV mjdjumzfyq odfe/tjmf
Jo fui dfgb pg hvjuz-bncj gvtfsf fui ubujpoufnq up ftt/hv
Uifsf vmetip fc pof.. boe sbcmzqsfgf zpom pof pvt..pcwj xbz pu pe ju/
Bmuipvhi uibu bzx bzn puo cf wjpvtpc bu jstug ttvomf sfzpv( i/Evud
xOp tj scfuuf ibou /ofwfs
uipvhiBm fsofw jt fopgu cfuufs boui iu++sjh x/op
gJ ifu nfoubujpojnqmf tj eibs pu mbjo-fyq tju( b bec /jefb
Jg fui foubujpojnqmfn jt fbtz up bjo-fyqm ju znb cf b hppe jefb/
bnftqbdftO bsf pof ipoljoh sfbuh efbj .. fu(tm pe psfn gp tf"uip

ПОМОГИТЕ ПОЖАЛУЙСТА!

Запишите в римской системе счисления:
Год изобретения радиосвязи
Год первого полёта человека в космос
Год проведения Олимпийских игр в Москве

А что такое стримеры?
Var

f,f1,otladka:text;
m,n,i,j,c:integer;
ext:string;
Begin
assign(f,'CHESS.IN');
assign(f1,'CHESS.OUT');
assign(otladka,'Отладка.log');
reset(f);
rewrite(f1);
rewrite(otladka);
read(f,m,n,i,j,c);
if (m*n mod 2=0)
then
begin
writeln(otladka,'Поле делится на 2');
ext:='equal'
end
else
writeln(otladka,'Поле не делится на 2');
begin
if(c=0)
then
writeln(otladka,'Клетка (j;i) - черная');
if(j+i mod 2=0)
then
begin
writeln(otladka,'j+i делится на 2');
ext:='black'
end
else
begin
ext:='white';
writeln(otladka,'j+i не делится на 2')
end
else
begin
writeln(otladka,'Клетка (j;i) - черная');
if(j+i mod 2=0)
then
writeln(otladka,'j+i делится на 2');
ext:='white'
else
writeln(otladka,'j+i не делится на 2');
ext:='black';
end;
end;
write(f1,ext);
close(f);
close(f1);
close(otladka);
End.
Что тут не правильно? Выдает ошибку на 36 строке: Встречено 'else', а ожидалось ';', если ставлю перед else ;, пишет: Встречено 'else', а ожидался оператор

Читайте также

1)Сколько символов в тексте,если1)Сколько символов в тексте,если мощность алфавита-64 символа,а объем информации,содержащийся в нем-1,5 Кбайт.

2)Сообщение занимает 3 страницы по 25 строк.В каждой строке записано по 60 символов.Сколько символов в использованном алфавите,если все сообщение содержит 1125 байт?
3)Статья набранного на компьютере текста содержит-30 страниц,на каждой странице-40 строк,в каждой строке-50 символов.Какой объем информации содержит статья?
4)Сколько символов в тексте,если мощность алфавита-128 символов,а объем информации,содержащий а нем-1536 байт.

Два текста содержат одинаковое количество символов. Первый текст составлен в алфавите мощностью 16 символов, а второй текст – в алфавите из 256 символов.

Во сколько раз количество информации во втором тексте больше, чем в первом?

два текста содержат одинаковое количество символов . Первый текст составлен в алфавите мощностью 16 символов , а второй текст - в алфавите из 256

символов. Во сколько раз количество информации во втором тексте больше , чем в первом.

Два текста содержат одинаковое количество символов. Первый текст составлен в алфавите мощностью 1024 символов, а второй текст – в алфавите из 32 символов.

Во сколько раз количество информации во втором тексте меньше, чем в первом?
В ответе укажите только число



Вы находитесь на странице вопроса "текст содержит 50-60 знаков.Сколько информации в этом тексте Ответ в мб", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.