Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Задача 3. Определить

5-9 класс

информационный объем стерео аудио файла длительностью звучания 1 секунда при
высоком качестве звука(16 битов, 48 кГц).

Anna1579 09 авг. 2015 г., 15:25:34 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ванюка
09 авг. 2015 г., 17:50:43 (8 лет назад)

48*1000=48000 Гц
48000*16*1*2=1536000 битов = 192000 байт = 187,5 кб:)

Ответить

Читайте также

Ребят,ОЧЕНЬ ОЧЕНЬ СРОЧНО!! хотя бы три решите 1 задача.

Какое количество информации требуется для кодировки Азбуки Морзе?

Задача 2.
Имеется монохромная фотография, информационный обьем которой 1000 байт, и высотой 80 пикселей. Во сколько раз уменьшится ее информационный обьем, если уменьшить ее ширину на 90 пикселей?

Задача 3.
Сколько дискет понадобится для копирования файла обьемом 11,5 Гигабайт? (Дополнительный балл: определить высоту стопки этих дискет в сантиметрах).

Задача 4.
Определите информационный обьем задачи: Ехал поезд из четырёх вагонов. Два спереди и один сзади. В среднем вагоне ехал брюнет, а в первом блондин. Решил блондин перейти в последний вагон, а рыжий в первый. Каждый двигался со скоростью два км в час. Скорость поезда никак не влияла на их самочувствие. Сколько времени им понадобится, чтобы одновременно посмотреть в глаза красавице в среднем вагоне? Кого она выберет в попутчики?

Задача 5.
Имеется коробка размером 25x20x30 сантиметров. Определите ее информационный обьем.

Пожаалуйста) В программе Geany Задача 1. Определить четность/нечетность числа, введённого пользователем (использовать операцию mod,

p>которая находит остаток от деления).

Задача 2.

Определить, попадает ли введенное число x в интервал [a, b], где числа a и b тоже задаются
пользователем.

Частотный словарь русского языка — словарь вероятностей (частот) появления букв в произвольном тексте – приведен ниже. Определите, какое количество

информации несет каждая буква этого словаря.

Символ

Частота

Символ

Частота

Символ

Частота

Символ

Частота

о 0.090 в 0.035 я 0.018 ж 0.007
е, е 0.072 к 0.028 Ы, 3 0.016 ю, ш 0.006
а, и 0.062 м 0.026 ь, ъ, б 0.014 ц, щ, э 0.003
т, н 0.053 д 0.025 ч 0.013 ф 0.002
с 0.045 п 0.023 й 0.012
р 0.040 У 0.021 X 0.009
2. Используя результат решения предыдущей задачи, определите количество информации в слове “компьютер”.

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!



Вы находитесь на странице вопроса "Задача 3. Определить", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.