Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Язык Pascal

5-9 класс

Составьте программу сортировки по возрастанию значений трех переменных A, B, C

Jeka201065 03 июня 2016 г., 13:06:04 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gagagaga1
03 июня 2016 г., 13:53:08 (7 лет назад)

var
A, B, C, p: integer;
begin
write('A, B, C: ');
readln(A, B, C);
if A > B then   
begin   
p:=A; A:=B; B:=p;   
end;
if B > C then   
begin   
p:=B; B:=C; C:=P;   
end;
writeln(A:3, B:3, C:3);
readln;
end.

Ответить

Читайте также

cформировать одномерный массив из 15 элементов с помощью случайных чисел, получить новый массив каждый элемент, которого равен кубу соответствующего

элемента исходного массива, в полученном массиве вывести элементы стоящие на нечетных местах. Напишите, пожалуйста программу на языке Pascal

Написать выражения на языке Pascal
Ребят задача на языке Pascal...

Дано целое число, если оно двузначное, то умножить на 2, в противном случае вычесть 10.

Помогите решить задачку в паскале ! Пожалуйста !

Составить программу на языке Pascal для решения следующей логической задачи.
По графику нужно написать задачу и решение, график прилагается.

Помоги мне пожалуйста это очень важно

Написать программу суммы двух целых чисел на языке Pascal



Вы находитесь на странице вопроса "Язык Pascal", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.