Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

ПАСКАЛЬ. Дана площадь круга и площадь квадрата. Поместится ли круг в квадрат? квадрат в круг?

10-11 класс

рапунцель15 02 сент. 2013 г., 15:33:53 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Bogdanovalenka
02 сент. 2013 г., 17:26:32 (10 лет назад)

var a,b:integer;
begin
writeln('Введите площадь круга, затем квадрата');
read (a,b);
if b>a then
writeln('Поместится')
else
writeln('Не поместится');
end.

+ 0 -
Егор30
02 сент. 2013 г., 18:43:12 (10 лет назад)

var a,d,krug,kvad: real; 
 begin  write('Введите площадь круга: '); 
 readln(krug); 
write('Введите площадь вадрата: '); 
 readln(kvad); 
 d:=2*sqrt(krug/Pi); 
 a:=sqrt(kvad); 
 if d<a then  writeln('Поместится') 
 else  writeln('Не поместится');
end.

Ответить

Другие вопросы из категории

Читайте также

Написать программу на языке Paskal Заданы диаметр круга D и сторона квадрата А. Определить, поместится ли круг в квадрате. Задачу проверить

при

а) D=70, A=36

б) D=8, A=64

Квадрат поместится в круге, если диаметр окружности меньше или равен стороне квадрата. Результат вывести на экран.



Вы находитесь на странице вопроса "ПАСКАЛЬ. Дана площадь круга и площадь квадрата. Поместится ли круг в квадрат? квадрат в круг?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.