Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

среди чисел n больше 1 и меньше 100,найти все пары чисел ,для которых их сумма равна их произведению.Паскаль

5-9 класс

5Dimanan 06 мая 2013 г., 9:47:43 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Urvanseviu
06 мая 2013 г., 10:27:26 (10 лет назад)

var n,i:integer;
begin
for n:=2 to 99 do
begin
for i:=2 to 99 do
begin
if (n+i)=(n*i) then writeln(n,' ',i);
end;
end;
end.

Ответить

Другие вопросы из категории

За день машина проезжает n километров. Сколько дней нужно, чтобы проехать маршрут длиной m километров?

Входные данные:
Во входном потоке в первой строке через пробел заданы целые значения N и M, значения которых не превышает 30000.

Выходные данные:
Вывести единственное целое число.

Пример входного файла (input.txt):
700 750

Помогите пожалуйста). Даны два слова. Для каждой буквы первого слова определить, входит ли она во второе слово. Повторяющиеся буквы первого слова

не рассматривать. Например, если заданные слова «процессор» и информация», то для букв первого из них ответом должно быть: «нет да да да нет нет». это в паскале))

Читайте также

Решить программу с помощью циклов while и repeat.

Посчитать сумму чисел больше 20 , но меньше 100, кратное 3.

Помогите, пожалуйста, по Паскалю! 21. В компьютер вводятся два числа. Если первое больше второго, то вычислить их сумму, иначе - произведение.

После этого компьютер должен напечатать текст ЗАДАЧА РЕШЕНА.

22. В компьютер вводятся длины трех отрезков. Компьютер должен ответить на вопрос, правда ли, что пер-вый отрезок не слишком длинен, чтобы образовать с другими двумя отрезками треугольник. Указание: Для этого его длина должна быть меньше суммы длин двух других отрезков. Замечание: Пока не думайте о том, что слишком длинными могут быть второй или третий отрезки. Об этом – задание из 5.5.



Вы находитесь на странице вопроса "среди чисел n больше 1 и меньше 100,найти все пары чисел ,для которых их сумма равна их произведению.Паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.