Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

помогите написать программы в pascal ABC (program,var,begin,end)

5-9 класс

Gulfiy78 24 дек. 2016 г., 12:25:38 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dariachumakova
24 дек. 2016 г., 13:01:30 (7 лет назад)

1)
uses crt;
var y,x:integer;
begin
writeln(x);
y:=COS(x/2)-SIN(x);
readln(y);
end.
2)
uses crt;
var a,y,x:integer;
begin
a:=0;
readln(x);
a:=0,5*x+1;
y:=0,5*sqr(a)+1,4*x-1;
writeln(y);
end.
3)
uses crt;
var d,x:integer;
begin
writeln(x);
d:=(1/3)*x*49+(4/6)*x*108+(2/6)*x*80;
readln(d);
end.

Ответить

Другие вопросы из категории

Превратите одно слово в другое, всякий раз заменяя по одной букве так, чтобы новое млово было в сущ. В И.п.

Информатика 5 класс рабочая тетрадь стр 77 задание 103

«Родовое понятие» и «Видовое понятие».

Цветок, фрукт, овощ, буква, цифра, орудие, прибор, школьник, дом, день, лодка, животное, насекомое, металл, орган, олово, подросток, почки, морковь, микроскоп, два, военный, фиалки, сержант, топор, груши, «У», тюлень, резиновая лодка, оса, деревянный дом, зимний день.

Читайте также

Написать программу Turpo pascal помогите пожалуйста что сможете!!! Вывести на экран 6 раз свое имя. Составить блок-схему и написать программу

вычисления суммы чисел от 6 до 10. Написать программу вычисления n! (факториал числа n), где n- целое неотрицательное число.

Определение факториала:

0!=1, 1!=1, 2!=1*2, 3!=1*2*3, ……,n!=1*2*3*…*(n-1)*n.

Другими словами n!- это произведение n натуральных чисел.

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.



Вы находитесь на странице вопроса "помогите написать программы в pascal ABC (program,var,begin,end)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.